Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    47

    ASUS G750JM Speaker Problem

    Just got my g750jm today, and then I opened some youtube videos but the sound seems unbalance, the right speaker sounds smaller, so I go to realtek hd audio manager and I test the left and the right speaker, the right speaker doesn't give any supporting sound when I play the left speaker, but the left does, I did this by giving all the volume to the left speaker, then I tested the right speaker and the left speaker still produce like a background sound. But as I did this to the right speaker by giving all the volume to the right one, and when I tested the right speaker the right one is completely silence, It doesn't give any background noise as it suppose to. Is this a software problem or hardware? Anyone please help me, I'm panicking here.

    Just tested again with headphone and the sound is balance, so this is definitely a hardware problem right?
    Last edited by LeonardoTan; 07-02-2014 at 04:37 PM.

  2. #2
    New ROGer Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    1

    I definitely got the same problem! Same model, just bought my g750 JM like 3 days ago. And when I open youtube, "the bass" or right speaker keep on missing from time to time.

    Can anyone help or give a link to fix this issue pls?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •