Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    factory reset G750 problems windows 8.1

    Hi all,

    I bought a G750 a while ago and now I want to reset my laptop to factory settings so all the crap that's on my laptop will be gone.
    To be sure I made an image of my laptop (with windows) when I first booted and I've used ASUS Backtracker to backup my recovery partition as well.
    When I tried to place back my image it said it couldn't put it back because now I have a different windows version. I presume that's because my laptop updated to windows 8.1.

    Then I tried windows factory reset, but it gives another error, saying that a required partition is missing (I didn't delete the recovery partition).

    I don't know what to do, does someone know a solution?? Thanks.

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by daveym View Post
    Hi all,

    I bought a G750 a while ago and now I want to reset my laptop to factory settings so all the crap that's on my laptop will be gone.
    To be sure I made an image of my laptop (with windows) when I first booted and I've used ASUS Backtracker to backup my recovery partition as well.
    When I tried to place back my image it said it couldn't put it back because now I have a different windows version. I presume that's because my laptop updated to windows 8.1.

    Then I tried windows factory reset, but it gives another error, saying that a required partition is missing (I didn't delete the recovery partition).

    I don't know what to do, does someone know a solution?? Thanks.
    daveym, you are supposed to boot on the Flash drive that Asus Backtracker created, and do a restore from it to your laptop. Be sure to back up all your data from the boot drive, and either pull the 2nd bay drive or back it up to an external drive as both Bay drives will be re-partitioned and re-created by the Asus Backtracker Restore.

  3. #3
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Hi hmscott, Thank you very much for your response. I will backup my second hdd and will try it out!

  4. #4
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Just tot let you know, it worked like a charm!
    Thank you once again hmscott!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •