Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    5

    Had to restore g75vx and don't know why

    Was playing LoL on my Asus G75VX and all of a sudden the fans started running real loud. This laptop can handle this game no problem. I had actually never heard the fans run no matter what game I played. After the game I noticed that my Netflix pin was blanked out, it had been deleted. So I tried to open windows store and that wouldn't open either. The green screen with logo would just pop up for a second and then minimize. Every tile I tried to open did the same thing. I restarted the laptop and at the start the fan ran really loud for about 20 seconds and still none of the tiles would work. I tried to open "Change PC Settings" and that wouldn't open so I searched for the refresh without deleting files option, but it said that the files had been deleted. Luckily I found a restore date and everything is working fine now. I would just like for this to not happen again. Weird thing is that I was at work all day and laptop was just fine last time I used it. Sorry for how long this is, but I tried not to miss anything.

    Ps. Running windows 8.1 fans running the whole time and task manager showed nothing intensive or out of the normal running. Laptop was on for about an hour before any of this started to happen.

  2. #2
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,128

    What are your GPU and CPU Temps running?
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #3
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    5

    Cpu is 48C and Gpu is 40C. I didn't think to check the temps with any program when it happened, but I picked up the laptop and it felt cool, not even a bit warm. That's why I thought it was so weird for the fans to be running as loud as they were, the laptop wasn't working hard at all.
    Last edited by sielgon; 07-08-2014 at 03:27 AM.

  4. #4
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,128

    I'll assume that you have cleaned you filters and used to canned air to blow out the rest of you notebook, I usually just put a stick in the fan to keep the fan from overspinning then give your system a good blow out.

    Well then it appears that you have a hardware failure. the fan speeds are controlled buy the mother board there is no way for us to alter the fan speeds. I would advise you to contact cl-albert he can be very helpful with moving your NB through the repair center successfully .
    Last edited by Clintlgm; 07-08-2014 at 01:48 PM.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  5. #5
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    5

    Yeah, I've cleaned it out. Well, since it was a hardware failure do you think it'll happen again? Everything is fine now. I found a restore date from about 6 days ago. Seems to have set everything straight.

  6. #6
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,128

    Well there you go. I can't image any software that could effect your fan speeds. As they are controlled by your motherboard . except excessive heat maybe someone else has experiences this. I haven't noticed it lately in the forum.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  7. #7
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    5

    The app problem is back though. Every app I try to open shows the splash screen for a sec, but the app does not open. I found these while looking around and have no idea how to fix them.

    Click image for larger version. 

Name:	Errors.jpg 
Views:	3 
Size:	365.5 KB 
ID:	38656Click image for larger version. 

Name:	Error.jpg 
Views:	2 
Size:	352.1 KB 
ID:	38657

  8. #8
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,128

    Have you tested your hard drive? download the diagnostic tool from the manufactures site. You could be just having a hard drive crash. This is what dropping sectors on your hard drive looks like.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  9. #9
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    5

    Ran HD Tune Pro and said everything was ok on both drives. Also ran the error scan to make sure and everything is good :/

    I would just refresh the computer, but.... I looked around and it seems that with the upgrade to windows 8.1 through windows store will make you lose the refresh and restore functionality.
    Miniatura de Adjuntos Miniatura de Adjuntos Refresh.jpg  

    Last edited by sielgon; 07-10-2014 at 08:02 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •