Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    I'll leave this page that helped me a lot this the WiDi problem. Very easy.
    http://digitalmediaphile.com/index.p...n-windows-8-1/

  2. #12
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    2

    Same problem here... Tried reimstalling WiFi and video drivers, no dice. Hower during the conection atempt if the devices window is open you can see
    that the connection fails during the time when audio is loaded. Any ideas?

  3. #13
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    6

    After a few months of windows updates, miracast suddenly works, so i guess the problem was with windows.
    It is clear however that if you want it to work, you should have a clean network stack, meaning no VPN virtual adapters or VirtualBox network adapters.
    It's quite clear that the technology is still in infancy at least software wise (or at least Microsoft wise :-) , seeing as android has no problem with it).

  4. #14
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    35

    buggyro, I have the G750JW with Broadcom AC wireless card and Nvidia Geforce GTX 765M and the latest drivers. I have Windows 8.1 64bit with all the updates. I still don't see "add a wireless device" when I go to Charms>Devices>Project when trying to connect my 4K Sony TV (1 year old) that has the Microsoft Wireless Display Adapter. I know the TV/Display Adapter setup works because I can see the "add wireless device" and can project my Microsoft Surface Pro onto the TV. The latest Nvidia driver has WDDM 1.3. Not sure if the Broadcom AC wireless has NDIS 6.40. If we have the same wifi cards, I assume I have NDIS 6.40 with the latest driver (6.30.223.255 from Asus website). Could it be that I have to use the Intel Graphics. I'm not sure how to do that or if I CAN even do that with the G750JW. The only difference I see with your setup is your laptop and PVT-2000. I'm using the JW laptop and Microsoft Wireless Display Adapter.

    Can you please list the steps you did to get your laptop to project to your TV?

    hmcott, do you have any suggestions?

    Thanks for any help you can provide.
    Last edited by z3540; 07-21-2015 at 03:43 PM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •