Results 1 to 6 of 6
  1. #1
    ROG Member Array Ripio Suelto PC Specs
    Ripio Suelto PC Specs
    MotherboardAsus Maximus VI Hero
    ProcessorINTEL i7 4770k @4.6Ghz
    Memory (part number)G.Skill TridentX 3x8Gb XMP 2400Mhz
    Graphics Card #1GeForce Asus GTX 780 Ti DirectCU-II OC
    Sound Cardonboard
    MonitorLG MP55HQ-P 23” + Samsung LS23 C350 23”
    Storage #1Samsung 840 EVO 500Gb
    Storage #2WD Black 2Tb + WD Black 1Tb
    CPU CoolerCorsair Hydro H100i
    CaseNZXT Phantom 820
    Power SupplySeasonic 80 Plus Platinum 1000 w
    Keyboard Genius Slimstar i80500
    Mouse Razer Ouroboros
    OS Windows 10 Pro x64
    Ripio Suelto's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    24

    problema con ROG RAMDisk

    tego 24 Gb de Ram en una placa Maximus VI Hero con un i7 4770k con Windows 7 64. Instalé el RAMDisk que me vino en el CD del mother. Cuando lo abro y quiero crear un ram disk me sale este mensaje de error:

    Cannot Create RAMDisk, please close all running
    applications and try again, or restart your computer.

    Como un simio tratando de alcanzar la comida con un palo, empecé a cambiar variables, dentro de lo poco que hay para cambiar, porque el programa no tiene una aleta con opciones, configuraciòn o algo así.
    Primro le hice caso al cartel y cerré todos los programas. Mismo mensaje. Reinicié. Mismo mensaje. Fui al administrador de tareas y cerré todos los servicios que me parecieron no esenciales. Mensaje. Reinicié y entré en modo a prueba de fallo, Probé, y mensaje.
    Obviamente, como todo simio, probé al azar otras vías aunque no les veía sentido: cambiar el nombre de la unidad del ram disk, y cambiar el tamaño. Mensaje, siempre mensaje.

    He buscado en la web de muchas maneras pero no encontré nada al respecto, excepto un usuariio en el foro de Asus en inglés, que comenta que le sale el mismo mensaje que a mí. Tiene una sola respuesta que no aporta ninguna solución.

    Sabrá aquí alguien que pasa, o me podrán decir si hay algún soporte de Asus para estos temas de software?

  2. #2
    Bolmain@ROG
    Guest
    Hola, bienvenido al foro ROG.

    ¿Has probado con otra versión del programa? ¿O a ejecutarlo en modo administrador?

  3. #3
    ROG Member Array Ripio Suelto PC Specs
    Ripio Suelto PC Specs
    MotherboardAsus Maximus VI Hero
    ProcessorINTEL i7 4770k @4.6Ghz
    Memory (part number)G.Skill TridentX 3x8Gb XMP 2400Mhz
    Graphics Card #1GeForce Asus GTX 780 Ti DirectCU-II OC
    Sound Cardonboard
    MonitorLG MP55HQ-P 23” + Samsung LS23 C350 23”
    Storage #1Samsung 840 EVO 500Gb
    Storage #2WD Black 2Tb + WD Black 1Tb
    CPU CoolerCorsair Hydro H100i
    CaseNZXT Phantom 820
    Power SupplySeasonic 80 Plus Platinum 1000 w
    Keyboard Genius Slimstar i80500
    Mouse Razer Ouroboros
    OS Windows 10 Pro x64
    Ripio Suelto's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    24

    Hola. Gracias por la bienvenida.
    No habia probado abrirlo como administr. Igual, dio el mismo error.
    La version del RAMDisk que me vino en el CD es la 2.00.03 No encontré lugar para bajarlo en los sitios de Asus, tampoco soporte técnico (sólo para USA).
    En fin... armé mi PC hará un par de meses y todavía sigo instalando progrmas y configurando cosas, por falta de tiempo. Todo lo que hago con la máquina, que me entretiene es a base de no dormir, por eso a veces termino preguntando, me mata la falta de tiempo para investigar todo por mi cuenta.
    Igual, gracias, voy a instalr alguno de esos otros progrmas conocidos para ram disk, aunque lamento no poder instalar el que me vino con la suite.
    Ja! además de tantas cosas que no andan (pasé horas configurando y reconfigurando el Corsair Link del H100i, ahora anda, pero no del todo bien) aquí no logro poner avatar, me deja tildada la casilla de verificación no usar avatar.
    Saludos.

  4. #4
    Bolmain@ROG
    Guest
    Bueno, si quieres echar un vistazo a este post, igual pueda sacarte de alguna duda:

    http://rog.asus.com/technology/repub...tions/ramdisk/

    Lo del avatar, puedes probar a cambiarlo desde aquí:

    http://rog.asus.com/forum/profile.php?do=editavatar

    Selecciona la casilla de abajo "Use custom avatar" y selecciona la opción que más te convenga, a ver si funciona.

    Saludos

  5. #5
    ROG Member Array Ripio Suelto PC Specs
    Ripio Suelto PC Specs
    MotherboardAsus Maximus VI Hero
    ProcessorINTEL i7 4770k @4.6Ghz
    Memory (part number)G.Skill TridentX 3x8Gb XMP 2400Mhz
    Graphics Card #1GeForce Asus GTX 780 Ti DirectCU-II OC
    Sound Cardonboard
    MonitorLG MP55HQ-P 23” + Samsung LS23 C350 23”
    Storage #1Samsung 840 EVO 500Gb
    Storage #2WD Black 2Tb + WD Black 1Tb
    CPU CoolerCorsair Hydro H100i
    CaseNZXT Phantom 820
    Power SupplySeasonic 80 Plus Platinum 1000 w
    Keyboard Genius Slimstar i80500
    Mouse Razer Ouroboros
    OS Windows 10 Pro x64
    Ripio Suelto's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    24

    Aunque es hilo viejo dejo una respuesta por si alguien tiene el mismo problema:
    El problema venía de la versión de Windows7 (Bussines Regal), en un W7 normal funcionaba sin problemas, ahora en W8.1 también va sin problemas.

  6. #6
    Bolmain@ROG
    Guest
    Gracias por compartir la solución, seguro que a alguno le viene de perlas.

    Saludos!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •