Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    Angry vıı ranger lan bug

    I play in online games than players without lag'm dying I changed the modem ethernet cable ethernet intel whether you've changed the bios problem ?

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,698

    Hi overprotec and welcome to ROG.

    Try uninstalling the Game First Program that came with your installation disk.

    Don't think ASUS have addressed this problem as yet, and you are not alone with this issue.

    Also lag whilst playing online can be a bandwidth limitation of your internet connection?

    Try Speed Test to read your line quality, download speed and ping and report back.
    Last edited by MeanMachine; 07-30-2014 at 02:19 PM.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  3. #3
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    hi MeanMachine ping good = 10 I'm seeing people dying in games immediately what the problem is intel ethernet drivers need to be updated

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •