Results 1 to 5 of 5
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    108

    VII-Gene, front panel headphones inverted channels

    Hi!
    Again, after installing this jewel of a mobo, it is time to post some unresolved issues.

    This one is that my speakers and my headphones work fine connected otherwise, but my frontpanel delivers inverted changels (left = right, right = left) There is no option in the Realtek panel to change it.

    I use stock cables, plugs and hardware that worked before, so no selfdone soldering or experiments on my side,
    what can I do?

    Can this be software? Somebody else with this problem?

    Thanks!

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    Are you using an extension cable?

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    25

    The front panel is connected through the pc case hd connectors, these need to be checked....it could be a problem with the pc case wiring. Then I would try to plug the headphones at the rear, then I would try to plug the headphones in the front mic socket, then set to headphones. Also try to set the front panel headphone as front speakers.

    This is just routine checking.

    Though you can invert the signal, by setting the headphones as centre and base, which can be inverted....just throwing some ideas.
    Last edited by alien345; 07-29-2014 at 06:44 AM.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    108

    Yes guys, thankls, all your tips are welcome, most I already checked. The cable and the case worked well with my previous Maximus V Extreme. I just exchanged the mobo to a VII Gene.
    No extension or problematic stuff, as said in OP.
    Maybe I will reinstall the drivers to see.

  5. #5
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    5

    Hi
    Exactly the same problem here (bios 1104 ranger) .
    No problem with my old mobo (MSI P67GD65)
    So, I have directly reverse the wiring of my case. Just invert 2 pins (white/blue)... But this Mainboard is clearly bugged. :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •