Results 1 to 3 of 3

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    1

    Unhappy Can't do Fast Boot anymore? :( G750JH

    Hi. I did a fresh install with a new windows 8.1 64 bit iso on my Asus G750JH (Since I don't have the Asus CD anymore). Before I could reformat my computer and install the new windows, I had to go into my bios settings and disable secure boot and enable CSM in order for me to boot from my USB. After all of this happened, I noticed my SSD boot time is 11 seconds and my Alienware M17xR4 is the same and it doesn't even have a SSD. I installed everything correctly and currently am using SSD.

    I ALSO CAN NOT ENABLE FAST BOOT ANYMORE OR USE DEFAULT SETTINGS IN BIOS, OTHERWISE MY PC BOOTS STRAIGHT INTO BIOS INSTEAD OF WINDOWS. =(

    ONE IMPORTANT THING!!

    I really hate the "Intel Rapid Store Technology" that shows right after I turn on my laptop. It wastes about 3-4 seconds and then finally boots into windows. How could I fix all this? I'm worried that if I update my Bios, it won't fix anything and when I tried it said something about me having no rights or something, when i'm the only owner.

    Please help a fellow gamer out this is making me angry!! I spent 3 days fixing all of this. I want my old fast boot back along with my asus recovery cd
    Last edited by CroatCode; 07-29-2014 at 09:48 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •