Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    8

    [Maximus vi Formula] Q-code 00 problem, Can't enter BIOS again.

    Hi,

    Today I received all my parts for my computer and started building.
    I first tested the gpu, cpu, psu, mobo and RAM outside of the case, the system booted up and got into the bios without any problems.
    I put everything in the box exept the optical drive and boot up, again, everything boots up perfectly and I can get into the BIOS.
    I shut my system down and Install my optical drive, I restart my computer and it doesn't beep nor boot into the BIOS.
    I got an error on the motherboard; Q-code = 00. ( I don't think that the optical drive is the cause of this problem)
    I started looking for solutions online but none of them worked.
    I :
    *booted with only the cpu
    *replaced RAM
    *updated flash BIOS (not with the latest one becaus I couldn't figure out how, there wasn't a .CAP file in the zip folder as far as I know.
    *unpluged the sata connectors
    *Changed the 8pin and 4pin powercord for the CPU power
    *checked if I bended any pins on the CPU.

    This are all my parts:

    Cooler master computercase
    Desktop hard drive green 2TB
    SSD Samsung 120GB
    Asus maximus vi formula
    Intel 1150 i5-4690k
    8gb corsair vengeance ram
    cooler master V850
    DVD drive
    MSI GTX 770 Twin Frozr
    Corsair Hydro series h100i


    Nothing works, and I don't know why. If you could help me that would be great, thank you in advance!

  2. #2
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    ProcessorI7-4770K
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014
    Reputation
    25
    Posts
    517

    I'm not 100% sure but if the 4690k is hasewell refresh that's probly the issue, there's a thread in the sticky section about things that must be done to the vi line for a 4790k to work since that's the same just a level up you may have to do the same

    Maximus vi boards cannot run hasewell refresh without first having a plain hasewell and using the bios updater tool in the os to update the system

    And I can't remember exactly but idk if vengemce ram plays nice with the board either
    Last edited by Tokens210; 07-31-2014 at 12:02 AM.
    CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

  3. #3
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    8

    I can't flash the bios of the latest update: 1504 because there is (as far as I know) no .CAP file, someone who could help?
    Download link of the latest BIOS for the Maximus VI Formula: http://dlcdnet.asus.com/pub/ASUS/mb/...l_Core_CPU.zip

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    1. Remove the CPU from the motherboard.
    2. Make sure that power is going to the motherboard.
    3. Download the 1505 BIOS from Asus website.
    4. Format a USB pendrive to FAT32.
    5. Extract the BIOS file and rename the file to M6F.CAP.
    6. Put the BIOS file on your USB pendrive.
    7. Connect the USB pendrive to the the USB BIOS Flashback port.
    8. Press the USB BIOS Flashback button for three seconds until the LED begins to blink, then release.
    9. Wait until the LED stops blinking.
    10. Reinstall the CPU.
    11. Power up your system and let it continue with the update process. It should take like 30 seconds or so.
    12. Once your system restarts, you're good to go.

  5. #5
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    8

    I did everything like you said, but when I powered on my system it shutdown Immediatly and then restarted, still displaying the 00 q-code, no beep, nothing. does this mean my mobo is broken?

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    Is it in the case or have you took it out again? Put the motherboard on top of the box it came in. Use the stock heatsink. See if it works.

  7. #7
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    8

    Already tried that, It didn't work

  8. #8
    ROG Guru: White Belt Array Corsair Riker PC Specs
    Corsair Riker PC Specs
    MotherboardASUS Maximus VI Formula (BIOS 0804)
    ProcessorIntel i5-4670k
    Memory (part number)16gb (2x8) G. Skill RipJawsX DDR3-2133
    Graphics Card #1Gigabyte GV-N770OC-4GD
    MonitorSamsung S24C300HL; BenQ E2200HD
    Storage #1Samsung SSD 250G 840BW EVO
    Storage #2Western Digital WD10EZEX 1TB Caviar Blue 7200rpm
    CaseFractal Design Define R4
    Power SupplySeasonic X-Series 750W 80 Plus Gold
    Keyboard Microsoft Wired Keyboard 600
    Mouse Logitech MX 310
    Headset Sennheiser PC 151 Headset & Logitech Z150 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Pioneer BDR-209DBK
    Corsair Riker's Avatar
    Join Date
    Mar 2014
    Reputation
    20
    Posts
    122

    When you did the steps Chino outlined - did you remove everything from your motherboard?

    Basically - you would want to follow the steps outlined here:

    http://rog.asus.com/forum/showthread...l=1#post420333
    Last edited by Corsair Riker; 07-31-2014 at 10:17 PM.
    MOTHERBOARD: ASUS Maximus VI Formula (BIOS 0804)
    CPU: Intel i5-4670k
    HDD 1: Samsung SSD 250G 840BW EVO
    HDD 2: Western Digital WD10EZEX 1TB Caviar Blue 7200rpm
    RAM: 16gb (2x8) G. Skill RipJawsX DDR3-2133
    PSU: Seasonic X-Series 750W 80 Plus Gold
    GPU: Gigabyte GV-N770OC-4GD
    CASE: Fractal Design Define R4
    OPTICAL DRIVE: Pioneer BDR-209DBK
    MONITOR: Samsung S24C300HL; BenQ E2200HD
    OS: Windows 10 Professional
    Other: MS Wired 600; Logitech MX 310; Sennheiser PC 151 & Logitech Z150

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •