Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    26

    Start Up Problem

    Hi, 90% when I start up My PC I'vv got a black screen for about 2 minutes before the welcome screen of win 8.1 shows up.
    If I restart directly after I've got the black screen for 5 sec it takes 5 sec and the welcome screen of win 8.1 shows up, so must be it normally every time isn't it ? For the rest the PC works fine, just the start up issue from time to time bothers Me :-(
    Any idea what the problem could be Guy's ???
    My system is a Asus Maximus V Extreme, i7-3770K@4.5GHz~, Corsair Hydro H80, 16GB Corsair DDR3 1600, SSD Adata 128GB, 2x2TB Hdisks, Corsair PSU 1050W, 2 x Sapphire Tri-X R9 290 OC crossfire, Samsung 4K 28inch

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Cyberpower Skorpion K2
    Mouse Logitech G500
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,353

    Hello Cruncher,

    If you have windows 8.1 on your SSD make sure it is connected to an intel sata port. With an SSD you can also enable fast boot in the bios.

    Did this help?

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    26

    Tnx, I'm gonna check this out and let You know :-)

  4. #4
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    24

    I'm not sure Windows 8.1 operating system your legal or not?
    [COLOR="#FFFFFF"]CPU: Intel i5 2500k | GPU: Asus GeForce GTX760 | Mootherboard: Asus Z77 | PSU: Cooler 1000W | RAM: 8GB | Monitor: Asus VG248

  5. #5
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    26

    My win 8.1 is legal :-) In the bios is Fast Boot Enabled, just had to check the ATA's but they are beneath my 2 video cards, zo I had to removed them to see if they are in the Intel Sata's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •