Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    Question G750JS slow Wireless speed issue when starting or waking

    I have a rather annoying problem with my wireless connection that i would like to share and see if anyone can help me with.

    Problem is that every time i start the computer or bring it back from sleep (closing then open the lid) there is about a 90 % chance that i got slow motion speed on the wireless. To get around that i have to disconnect/connect to the network repeatedly until i'm back to normal speed. To put it in numbers, slow motion = 1 mbit and normal is 127 mbit, both ways (in and out).

    No other computer or device does this, ipads computers phones... none of them behaves like this. It's been like this since the day i got it so it's nothing i have done or installed.

    Need help to get this fixed.

    Anders

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,169

    Hi,

    Haven't heard much about this myself, and make sure to try the latest drivers from the ASUS G750JS download site if you haven't already.
    http://support.asus.com/Download.asp...50JS&p=3&s=521

    Doesn't sound like erasing and reinstalling Windows will help, but something to try if you're interested.

    Have you tried comparing with other wireless environments/routers?

    Anyway, if you don't get better suggestions, you may want to discuss with your store or local ASUS support to see if they have heard of this issue or think there may be some problem with your system.
    It may not be worth trying, but consider checking your bios version and asking them if you should flash your bios.
    http://support.asus.com/Hotlines.aspx?SLanguage=en

    Good luck!
    Last edited by cl-Albert; 08-08-2014 at 04:03 PM.

  3. #3
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    Nothing i did worked. Updated all drivers and bios. Reinstalled OS to see if that did anything. But no, it's all the same. Called support and sending it to ASUS and let them fix it. Should have done that sooner and not waste my time.

    Next time i notice something is not working as expected when i buy something like a computer i go back to the retailer and ask for a new one or my money back. This sending **** with UPS to some other country is just to much trouble, not what i signed up for at all.

    Dissapointed? Yes indeed.

  4. #4
    ROG Guru: Green Belt Array Maxter's Avatar
    Join Date
    Aug 2013
    Reputation
    13
    Posts
    598

    Check windows power settings for the wireless link. You need to set them up to Maximum Performance (this is how I solved this similar issue on my JW)

  5. #5
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    222

    Had a very similar experience with my surface pro.

    Not saying this is it, but like I said had very similar experience with my surface pro.


    But, I believe in power settings, you need to disable turning off wifi during sleep/hibernate/ect.
    I would also check power settings and make sure wifi is on performance, not power savings.

    Check those, get back plz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •