Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    G750JH lag crash etc.

    hello i bought my new g750j 2 weeks ago and i lag in games like dofus diablo etc. i also have sometimes nvidia crash and the message is " Display Driver NVIDIA Windows Kernel Mode Driver, Version 340.52 stopped responding and has successfully recovered.
    i have i7 4700 2.4ghz 8gb ram and nvidia 780m if someone can help me thank you in advance and sorry for my english

  2. #2
    ROG Enthusiast Array Kelusion PC Specs
    Kelusion PC Specs
    Laptop (Model)Asus ROG G750JZ
    MotherboardASUSTeK COMPUTER INC. G750JZA
    ProcessorIntel® Core™ i7 2.5GHZ - 3.5GHZ 4710HQ Processor
    Memory (part number)Samsung M471B1G73QH0-YK0 - 32GB DDR3L SDRAM
    Graphics Card #1NVIDIA® GeForce® GTX880M 4GB GDDR5 VRAM (Auto-Overclocked)
    Sound CardRealtek High Definition Audio
    MonitorSasmung 55' Smart U9000, Samsung Syncmaster S24B300
    Storage #1512GB SSD
    Storage #21.5 TB HDD 7200 RPM
    CPU CoolerStock
    CaseStock
    Power SupplyStock
    Keyboard Corsair RGB K70 (2014)
    Mouse Logitech G502 Proteus Core Gaming Mouse
    Headset Beats Studio Pro
    OS Windows 8.1 Pro - 64Bit
    Network RouterCisco
    Kelusion's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    74

    Quote Originally Posted by Younes View Post
    hello i bought my new g750j 2 weeks ago and i lag in games like dofus diablo etc. i also have sometimes nvidia crash and the message is " Display Driver NVIDIA Windows Kernel Mode Driver, Version 340.52 stopped responding and has successfully recovered.
    i have i7 4700 2.4ghz 8gb ram and nvidia 780m if someone can help me thank you in advance and sorry for my english
    Younes, you haven't specified specified exactly which J version your using? JX/JH JZ/JM/JS? Looking by the looks of your message as far as I understand this is a G750JH version, This error message is mainly the driver 340.52 not working correctly with your GPU and crashing, although it should work fine.

    However try to downgrade the Nvidia driver to something lower then 340.52 and see if that helps, I'm pretty much sure you can try a stable one from the official Asus Support Page downloads by looking for your exact model.

    Uninstall your current driver from the Control Panel, install the most likely go with 337.88 stable one, then from there you can keep downgrading following the Asus Support Download Page to see which one works best for you, whenever you go for it make sure you do 'Clean Driver Installation'.

    http://support.asus.com/download.asp...l3Rpr80XDgQJbl

    Let us know how it works out
    Last edited by Kelusion; 08-14-2014 at 10:21 PM.
    Where to find latest Asus Rog G750/751 drivers?

    Please use search in the forums, there might be alot of threads which have similar answers to what you are looking for!

  3. #3
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    hi sorry i was in vacation now im back , i have a G750JH ill try to downgrade the nvidia driver , what's about the lag ? is it from the nvidia driver? thank you again !
    Last edited by Younes; 08-21-2014 at 06:22 PM.

  4. #4
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    i downloaded the 337.88 version still have the problem , i think its because of conflict between realtek driver and nvidia ?
    Last edited by Younes; 08-23-2014 at 12:45 PM.

  5. #5
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Younes View Post
    i downloaded the 337.88 version still have the problem , i think its because of conflict between realtek driver and nvidia ?
    Younes, generally, when you get the Display Driver Stopped - restarting error, at stock speeds, in multiple driver versions, on multiple games/application - it indicates you have a problematic GPU that has gone out of spec and needs to be RMA'd.

    You could try updating all drivers to the latest version, Windows 8.1 drivers install on Windows 8.0 too, to see if there is anything else that could be influencing the crash - and / or reset the OS on the PC from F9 startup - or use your Asus Backtracker flash drive backup to restore to out of the box configuration - and see if the Display Driver stopped messages stop occurring.

    If you can recreate the failure on demand, using a benchmark / stress test, something that Asus can also use to verify the failure on demand, that would be ideal.

    Run the Furmark 15 minute burn in test, or Unigine Heaven to induce the failure so you can report a reproduceable error to Asus to ask for RMA, or to tell the seller if you are still in the return period.

    You can file the Technical Inquiry with Asus here, after registering a login and registering your laptop:
    https://vip.asus.com

    Please come back and let us know how it works out

  6. #6
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    3

    ASUS G750JS with same problem

    I've had the same exact problem that he has been describing. I took your advice and ran Furmark with the 15 minute option. Upon launch the driver stopped but then recovered. Then for the 15 minute period, it worked totally fine, running smooth and all. Then as soon as it finished, the driver stopped working and it crashed the furmark test before I could get the test results...

  7. #7
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Gtahippie View Post
    I've had the same exact problem that he has been describing. I took your advice and ran Furmark with the 15 minute option. Upon launch the driver stopped but then recovered. Then for the 15 minute period, it worked totally fine, running smooth and all. Then as soon as it finished, the driver stopped working and it crashed the furmark test before I could get the test results...
    Gtahippie, when the Nvidia Display driver crashes and restarts it runs at very low speed until you reboot Windows, then the Nvidia Display driver runs at full speed again.

    It sounds like your Nvidia GPU is having problems, and you should contact Asus for an RMA - there really isn't anything you can do about it - assuming you are running at stock speed and not overclocking - reduce your overclock if you are

    You can create a login here, register your laptop, and file a Technical Inquiry with the details of the problem, be sure and let them know you ran Furmark so they know they know how they can reproduce the failure at their end.

    https://vip.asus.com

    Please come back and let us know how it works out.

  8. #8
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    3

    They had told me to reset the BIOS to factory settings. So I did, and when that didn't work they told me to reset my computer to factory settings. That didn't work, so now I have inquired for an RMA, and they have yet to respond.(Most likely because of the weekend.)
    Since then, the problem has gotten worse with BSODs when I try to play games.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •