Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 74 of 74
  1. #71
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    68

    Problem solved, ordered a 24 pin.
    Case: CM Styker Mobo: Asus R4BE CPU: i7-4960x Ram: G.Skill Ripjaws Z 2133 16GB CL 9 GPU: NVidia GTX 690 SSD: Samsung 850 Pro 256 & 512GB HDD: WD Black 3TB PSU: Antec HCP-1300 Monitor: Dell U3011

  2. #72
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    68

    Ok my fault, I thought the 24-pin was on the PSU side, lol.
    Case: CM Styker Mobo: Asus R4BE CPU: i7-4960x Ram: G.Skill Ripjaws Z 2133 16GB CL 9 GPU: NVidia GTX 690 SSD: Samsung 850 Pro 256 & 512GB HDD: WD Black 3TB PSU: Antec HCP-1300 Monitor: Dell U3011

  3. #73
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    68

    Well I've ran into a snag. I got the RX240 mounted at the bottom with push fans, but with the PSU installed there is no clearance for cables. The rad is as far forward towards the front of the case as it will go. There is another inch and a half there and maybe I could drill new holes, otherwise I'm SOL.
    Case: CM Styker Mobo: Asus R4BE CPU: i7-4960x Ram: G.Skill Ripjaws Z 2133 16GB CL 9 GPU: NVidia GTX 690 SSD: Samsung 850 Pro 256 & 512GB HDD: WD Black 3TB PSU: Antec HCP-1300 Monitor: Dell U3011

  4. #74
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    68

    What would you guys say is the best location to put the temperature sensors for the CPU & GPU?
    Case: CM Styker Mobo: Asus R4BE CPU: i7-4960x Ram: G.Skill Ripjaws Z 2133 16GB CL 9 GPU: NVidia GTX 690 SSD: Samsung 850 Pro 256 & 512GB HDD: WD Black 3TB PSU: Antec HCP-1300 Monitor: Dell U3011

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •