Results 1 to 8 of 8
  1. #1

    Exclamation Rampage III Black Edition CMOS issue

    Hey guys, here's the deal. For whatever reason, my R3BE refuses to retain any CMOS settings. The minute it gets pulled out of the wall socket (and the PSU's caps send the remaining current) for more than 10-15 seconds, upon boot it asks for CMOS Time/Date and all BIOS settings are lost.

    I have already tried:

    a. Removing the battery and replacing it with a new one (two new ones to be precise).
    b. Removing the motherboard and checking it outside the case on a paper box to exclude the possibility of anything short-circuiting.
    c. Replaced ALL hardware with different. All combinations. No exceptions.
    d. Double and triple-checked all the jumpers.
    e. Update and downgrade both BIOS chips. All available BIOSes have been tested and Load Defaults has been done meticulously.

    I believe there is a short-circuit in the battery's path to the BIOS chips.
    I am not eligible for an RMA since i have lost the purchase receipt and the dealer here requires it.

    Please help, i spent a lot of money on this awesome piece of hardware, the mother of all Rampages and i cannot enjoy it. My sole hope is upon you, fellow ROG'ers...

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011

    Might be worth listing all parts and configuration details (overclocked or not etc). Sounds like the board is POSTing into safe mode.

  3. #3
    Raja that was quick and much appreciated.

    The hardware on the motherboard is a 965XE, 3 sticks of Corsair XMS3 1600MHz memory, an MSI R6790 Lightning and an ASUS Xonar D2X. All being powered from a Thermaltake 1500w power supply. The board acts normally when powered, over clocks nicely and all. The rampage (this is sad) begins when pulled out of the plug...

    Doesn't matter if it is over clocked or default when powered off, still acts all crazy.

  4. #4
    ROG Guru: White Belt Array TrickMasterPC's Avatar
    Join Date
    Jul 2011

    More than likely the solution is one of these items:

    1) The Clear CMOS button on the peripheral plate of you motherboard is stuck in the Clear Position
    2) The CMOS jumper is missing or set incorrectly (refer to PCB layout diagram for precise location)
    3) Your CMOS battery terminals are not making proper contact with the battery. Use a small flat-head screw driver or precise needle nose pliers to bend out the battery holder spring/retention clips to ensure proper connection.

    Motherboard: ASUS x99 Deluxe
    CPU: Intel 5960x 4GHz
    GPU: 2x Nvidia GTX 980 Hydro Copper in SLI (Core: 1490MHz, Memory: 7010MHz)
    Memory: Corsair Dominator Platinum 32GB (4x8GB) 3,000 MHz
    M.2 SSD: 512GB Samsung SM951 AHCI
    SATA SSD: 2x 512GB Samsung 850 Pro in RAID0
    Sound: Creative XFI Fatal1ty Champion Series
    PSU: Corsair AX1200i
    Case: Zalman Fatal1ty Champion Series
    Cooling: Koolance H20 (CPU 2xGPU)

  5. #5
    @TrickMasterPC thanks for the brainstorming. However, if your first assumption were correct, the motherboard wouldn't turn on at all. Try having pressed the reset button and powering on

    Second, all the jumpers are placed per manual instructions. I even tried another set of jumpers.
    Third, the multimeter shows continuity between the battery terminals.

    I still believe that the CMOS battery shorts somewhere on its way to the BIOS chips. @Raja under which circumstances does an R3BE POST into safe mode?

  6. #6
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011

    Quote Originally Posted by macchiaveli View Post
    @Raja under which circumstances does an R3BE POST into safe mode?
    If the system isn't stable. Ensure that DRAM voltage and QPI voltage (VTT) are set properly for the memory. Some memory modules are a tough load for weak memory controllers.


  7. #7
    Update: I begged a friend with the some motherboard to lend it to me for a few hours so i could test. Turns out, my setup with his motherboard is perfect. So i believe i have a faulty motherboard...

    Are there any other roads i can follow so as to RMA my main board to ASUS directly? I mean, i have the full bundle, box and every single thing it came with and the motherboard can't be more than two years old since it is only a few months since it came on sale.

    Please, i am losing my mind...

  8. #8
    ROG Enthusiast Array
    Join Date
    Jul 2011

    Send it to shop where you purchased your mobo , they should do the rest .

Similar Threads

  1. Right PSU for Rampage III Black Edition
    By Z3roSix in forum Other Series Motherboards
    Replies: 8
    Last Post: 12-03-2011, 09:08 PM
  2. Will The rampage III black edition fit 2 of these cards?
    By Ahdamnit in forum Other Series Motherboards
    Replies: 9
    Last Post: 08-22-2011, 06:19 AM
  3. rampage III black edition don't reboot
    By radi in forum Other Series Motherboards
    Replies: 1
    Last Post: 05-28-2011, 12:56 PM
  4. Rampage 3 Black Edition
    By Rayw in forum Overclocking & Tweaking
    Replies: 3
    Last Post: 04-27-2011, 08:48 PM
  5. ROG Rampage III Black Edition
    By Meisam in forum Overclocking & Tweaking
    Replies: 15
    Last Post: 01-29-2011, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts