Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    Angry Audio Issues with GS750JS, chirp/zap sound coming up occasionally and regularly

    Hi guys, though i have found numerous tech support in this site, unfortunately none of it helps me with my current sound problem.

    I am currently using ASTROs A40 with MIXAMP headset system at home when i first found that i have this problem. Even after changing the whole HEADSET AND AMP, the problem is still present. so i tried with the headset directly to the jack and i found that the problem is definitely from my machine....

    so here is the problem

    -there is this weird chirp/zap sound coming up occasionally and regularly. this is extremely distracting and depressing
    -i have uninstalled the asus default driver and reinstalled to no avail
    -there is no additional sound controlling software on the notebook as of yet.
    -occasionally, there will be totally no sound for about 3s and then sound will resume from exactly where it was cut off.

    here is a sample sound file of the problem, yes the song is alittle girly.
    do use windows media player and/or VLC and not itunes.

    https://www.dropbox.com/s/9tcbzchzkd...UND%20FILE.wma

    any help that can alleviate or remove this problem is GREATLY APPRECIATED. i am about to throw my notebook out of the window because of this.

    imagine dota2 with that sound problem.

  2. #2
    ROG Enthusiast Array Kelusion PC Specs
    Kelusion PC Specs
    Laptop (Model)Asus ROG G750JZ
    MotherboardASUSTeK COMPUTER INC. G750JZA
    ProcessorIntel® Core™ i7 2.5GHZ - 3.5GHZ 4710HQ Processor
    Memory (part number)Samsung M471B1G73QH0-YK0 - 32GB DDR3L SDRAM
    Graphics Card #1NVIDIA® GeForce® GTX880M 4GB GDDR5 VRAM (Auto-Overclocked)
    Sound CardRealtek High Definition Audio
    MonitorSasmung 55' Smart U9000, Samsung Syncmaster S24B300
    Storage #1512GB SSD
    Storage #21.5 TB HDD 7200 RPM
    CPU CoolerStock
    CaseStock
    Power SupplyStock
    Keyboard Corsair RGB K70 (2014)
    Mouse Logitech G502 Proteus Core Gaming Mouse
    Headset Beats Studio Pro
    OS Windows 8.1 Pro - 64Bit
    Network RouterCisco
    Kelusion's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    74

    Quote Originally Posted by maxreaper View Post
    Hi guys, though i have found numerous tech support in this site, unfortunately none of it helps me with my current sound problem.

    I am currently using ASTROs A40 with MIXAMP headset system at home when i first found that i have this problem. Even after changing the whole HEADSET AND AMP, the problem is still present. so i tried with the headset directly to the jack and i found that the problem is definitely from my machine....

    so here is the problem

    -there is this weird chirp/zap sound coming up occasionally and regularly. this is extremely distracting and depressing
    -i have uninstalled the asus default driver and reinstalled to no avail
    -there is no additional sound controlling software on the notebook as of yet.
    -occasionally, there will be totally no sound for about 3s and then sound will resume from exactly where it was cut off.

    here is a sample sound file of the problem, yes the song is alittle girly.
    do use windows media player and/or VLC and not itunes.

    https://www.dropbox.com/s/9tcbzchzkd...UND%20FILE.wma

    any help that can alleviate or remove this problem is GREATLY APPRECIATED. i am about to throw my notebook out of the window because of this.

    imagine dota2 with that sound problem.
    Maxreaper,

    Have you tried downloading/upgrading to the latest Audio Realtek driver for your JS Model?

    I had the same problem with my JZ when I got it, and I was on Version V6.0.1.7164 but I solved it by downloading the latest Audio Realtek driver Version V6.0.1.7231 after this there were no more Chirps/Zaps sounds like you mentioned moreover, your sound file which you have posted has exactly the same correspondence of Chirps/Zaps in the sound listening mode which I had. Although I did not had that 3s no sound which your talking about.

    I am pretty sure if you upgrade your Audio Realtek driver to the latest version, you will resolve this as well, just like I did with mine.

    The link to your JS Model Asus Support Page is below, Click and Expand on Audio in the list and you will see the two versions which I am talking about, my JZ came with the older one V6.0.1.7164 , and I had this problem, but then upgraded to the latest one V6.0.1.7231 and the problem was completely gone for me. By looking at your Asus JS Support Page, you also have those two versions listed there, check the Program/Features to see which Realtek version is installed it should be something like this,

    Click image for larger version. 

Name:	2014-08-21 00_45_34-Programs and Features.png 
Views:	3 
Size:	2.7 KB 
ID:	40191

    Links to your JS Asus Support Page,

    http://support.asus.com/download.asp...l3Rpr80XDgQJbl

    Give it a go, no need to throw it out of the window yet its a great laptop I know it gets annoying but yea we can try to solve these till we can. Let us know how it works out for you
    Where to find latest Asus Rog G750/751 drivers?

    Please use search in the forums, there might be alot of threads which have similar answers to what you are looking for!

  3. #3
    ROG Member Array
    Join Date
    Feb 2011
    Reputation
    10
    Posts
    18

    I had audio issues as well, on the headfones, speaker, and even using an external usb sound card. for me, disabling the asus gpu tweak overclocking software helped. i don't know if it's related, but disabled nvidia gamestream as well. apparently nvidia installs an audio driver for this too so maybe it's part of the trouble?

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Jabbapop View Post
    I had audio issues as well, on the headfones, speaker, and even using an external usb sound card. for me, disabling the asus gpu tweak overclocking software helped. i don't know if it's related, but disabled nvidia gamestream as well. apparently nvidia installs an audio driver for this too so maybe it's part of the trouble?
    Jabbapop, which model G750 do you have? Which Asus GPU Tweak tool did you have installed?

    There are 2 different Asus GPU Tweak apps, one for the JW/JX/JH called Asus GPU Tweak for Graphics cards, and one for the JM/JS/JZ called Asus GPU Tweak tool for Laptops.

    Asus GPU Tweak for Laptops vs Asus GPU Tweak for Graphics Cards
    http://rog.asus.com/forum/showthread...l=1#post387929
    Last edited by hmscott; 08-21-2014 at 01:52 AM.

  5. #5
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Kelusion View Post
    Maxreaper,

    Have you tried downloading/upgrading to the latest Audio Realtek driver for your JS Model?

    I had the same problem with my JZ when I got it, and I was on Version V6.0.1.7164 but I solved it by downloading the latest Audio Realtek driver Version V6.0.1.7231 after this there were no more Chirps/Zaps sounds like you mentioned moreover, your sound file which you have posted has exactly the same correspondence of Chirps/Zaps in the sound listening mode which I had. Although I did not had that 3s no sound which your talking about.

    I am pretty sure if you upgrade your Audio Realtek driver to the latest version, you will resolve this as well, just like I did with mine.

    The link to your JS Model Asus Support Page is below, Click and Expand on Audio in the list and you will see the two versions which I am talking about, my JZ came with the older one V6.0.1.7164 , and I had this problem, but then upgraded to the latest one V6.0.1.7231 and the problem was completely gone for me. By looking at your Asus JS Support Page, you also have those two versions listed there, check the Program/Features to see which Realtek version is installed it should be something like this,

    Click image for larger version. 

Name:	2014-08-21 00_45_34-Programs and Features.png 
Views:	3 
Size:	2.7 KB 
ID:	40191

    Links to your JS Asus Support Page,

    http://support.asus.com/download.asp...l3Rpr80XDgQJbl

    Give it a go, no need to throw it out of the window yet its a great laptop I know it gets annoying but yea we can try to solve these till we can. Let us know how it works out for you
    it is currently 6.0.1.7231. i uninstalled the original driver and installed the one from the ASUS support website. but this didnt solve anything. ><

  6. #6
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    Quote Originally Posted by hmscott View Post
    Jabbapop, which model G750 do you have? Which Asus GPU Tweak tool did you have installed?

    There are 2 different Asus GPU Tweak apps, one for the JW/JX/JH called Asus GPU Tweak for Graphics cards, and one for the JM/JS/JZ called Asus GPU Tweak tool for Laptops.

    Asus GPU Tweak for Laptops vs Asus GPU Tweak for Graphics Cards
    http://rog.asus.com/forum/showthread...l=1#post387929
    could you go into more details about this? i am willing to try. mine iis the JS model. or as simply put it, the one with the 870M GPU

  7. #7
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    repost error

  8. #8
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by maxreaper View Post
    could you go into more details about this? i am willing to try. mine iis the JS model. or as simply put it, the one with the 870M GPU
    maxreaper, the JS uses the Asus Tweak Tool for Laptops, but I don't think it lets you have as much control over the GPU/memory clock speed, just monitoring and Full Fan switch - for the JM/JS/JZ you need to use MSI Afterburner in addition to get to settings for GPU/memory frequency - sliders + a box to enter the frequency, you can find it here:

    http://www.guru3d.com/files-details/...-download.html

    And download directly, here:

    http://www.guru3d.com/files-get/msi-...wnload,25.html

    MSI Afterburner site (current beta not showing):

    http://event.msi.com/vga/afterburner/index.htm

  9. #9
    ROG Member Array
    Join Date
    Feb 2011
    Reputation
    10
    Posts
    18

    @hmscott, I have the Asus GPU tweak which is preinstalled with the G750JZ-XS72 . I haven't seen any other versions posted in re updates. I'd just as soon keep it off. Don't get me started on all the things that ASUS tries to innovate but end up causing problems! It was either that or the nvidia gamestream that was causing the problem. I disabled them both simultaneously and as both features aren't really crucial to my operation.... You know what they say, if it's no longer broken, don't try to break it again!

    @maxreaper If it's preinstalled on your model, just try quitting the program manually from the system tray. If that fixes it... great!

  10. #10
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Jabbapop View Post
    @hmscott, I have the Asus GPU tweak which is preinstalled with the G750JZ-XS72 . I haven't seen any other versions posted in re updates. I'd just as soon keep it off. Don't get me started on all the things that ASUS tries to innovate but end up causing problems! It was either that or the nvidia gamestream that was causing the problem. I disabled them both simultaneously and as both features aren't really crucial to my operation.... You know what they say, if it's no longer broken, don't try to break it again!

    @maxreaper If it's preinstalled on your model, just try quitting the program manually from the system tray. If that fixes it... great!
    Jabbapop, thanks for the details, it does help. It's nice to know removing 2 things solved the problem for you - Nvidia Gamestream or Asus Tweak tool. Gamestream does audio so that is a more likely, on the face of it, thing to cause an Audio problem.

    Though neither Nvidia Gamestream nor Asus Tweak tool have been reported before as causing audio problems, there might have been a unique situation created on you configuration that went away by removing them even though they weren't directly the cause.

    I wouldn't want to do without Asus Tweak tool, especially on my JX, as it had a great stable OC to 932/5250 (5500 max)

    It would be nice to nail down which of the two actually was the issue - it is tough enough dispelling urban myth's already created without starting another one

    If and when you are up to it, please consider installing Asus Tweak tool, and see if the problem comes back.

    There are updated versions, currently v1.0.9 is the newest for the JZ:

    http://support.asus.com/download.asp...hashedid=n%2fa

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •