Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    6

    Exclamation G75 VX Fan Error Black screen - No Boot

    Hi everyone! I have issues with my laptop- G75VX - I bought about alittle over a year ago and I've heard similar problems with the Black screens and
    these laptops not booting up.

    I have checked RAM and SSD which Turned out OK Bios .204
    But there is something iffy about these laptops' Graphics Cards and connecting multiple displays not to mention
    audio and touchpad/wifi problems for some including mine on W7.
    What my main concern is that I started getting even more Black Screens and then no boot ups ( You can see the Power on button and power status button on but thats it - the hdd turns off). Some people think that this is a potential brick. Problems arise more frequently when connecting to VGA.
    I resurrected this (various times) by taking out the battery (disconnecting USB/HDD)and leaving it for a whole day but the problem in this situation
    is the Fan random turn off causing all of these problems. It seems that even when you do resurrect it falls back into black screen after 5 minutes. I think it might be because of a temperature peak that causes a shut off. Another problem I have is that this laptop turns
    on randomly and - almost put my car and house on fire. It heated up the laptop bag which I thought was odd (in the garage) so I checked and voila! Again it turned on randomly till it runs out of battery. Wierd part is you can actually hear both fans at max at random intervals(hdd status remains on or off). Problems with sleep or hibernate mode appear often vs shutoff. I may have to remove battery everytime I travel to college which would not be ideal.

    I have done clean install (W7x64) and driver updates (including graphics drivers) to prevent frequent blue screens but the black screens are something else -they comeback alot.

    The thing about the fan is that I found out it wasn't running just a few days ago. I used MSi Afterburner, SpeedFan,ROG-Z CPU and HWINFO64(sensor mode). Only 1 fan is detected(not sure if thats normal). From the getgo the fans were barely hearable even on max settings or when batch rendering. Only time you hear them is when you first boot up the lappy. Anyway, this graphics fan failure seemed to have melted off some of the (ceramic based white) thermal paste which leaked in various places and cleaned up with isopropyl alcohol. I had a PS3 RSOD have the same problem which ceramic Thermpaste leaked all over the main board. So what now? How will I be able to fix the fan-or make it detectable? Any good ideas? The fan itself is in very good condition(does not get stuck physically) but the problem is it does not run on random now. I have to open the lid every time I want to use the lappy and check if it is running.

    Temperatures easily go to 60C with any graphics program (My guess the fans aren't going at max which would be ideal)

    HWINFO64(Sensor mode):
    CPU Fan EC:
    Base speed 1992 RPM
    Other graphs show -9999 RPM intermittently (Thats not normal I assume)
    then back to 1990's-2000s (Resumed from sleep and not running any program except for chrome)
    )Click image for larger version. 

Name:	fanny.JPG 
Views:	3 
Size:	236.8 KB 
ID:	40228

    On MSI Afterburner the Fan speed booster is not movable.
    I hope this information is of use to others as I too want to get to the bottom of this.
    Last edited by Decadia; 08-21-2014 at 07:38 PM.

  2. #2
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,121

    Well fan speeds and sensors are controlled by the motherboard. Have you tried updating your BIOS. also might be a bad connector. Or a bad fan?
    I never hear my fans runs except if I run Furmark then the wind up to 3500RPM or so. This was one of the desirable features on these series Gaming notebooks
    Just throwing a few things out there for you, it a rare issue
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #3
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    6

    Thank you.
    I'll update the Bios tomorrow and post what I found here.
    My fan speeds almost never go above 2600 and are usually around 1.9-2k even on intensive programs.
    I have the settings to "Performance" to prevent further black/blue screens. I'll try out furmark after my backup
    and I'll check the rpms. I understand the "quiet" feature but what if you want the fans to be running at optimum speeds?
    You can see on a previous post how some peak temperatures reached almost 70C but the fan speed remained 2200peak.
    This is what it looks like when its on and the fan is not running(dont mind the bit of dust) :
    Click image for larger version. 

Name:	IMG_20140821_221416_732.jpg 
Views:	7 
Size:	87.3 KB 
ID:	40280
    Last edited by Decadia; 08-22-2014 at 06:48 AM.

  4. #4
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,121

    Well I don't think anyone has found a way to control the fan speeds. If you do it would probably be a custom BIOS
    As far as I know my fan never stops completely, 2k at 70c sounds pretty good it will be up to 3.5k by the time you get to 80C

    let me run a short Furmark with hwinfo64 running in the back ground it will record the fan speeds as well as load and temp
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •