Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast
Results 61 to 70 of 151
  1. #61
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Just to discard the problem being a defective stick, download and run Memtest86+ on each of your memory module individually. If you need help, there is a guide linked in my signature. Make sure you finish at least 1 pass. Report back your results.

  2. #62
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    89

    I'm setting up windows on the PC now, I'll run that in a bit. However, reading the manual, it might seem I bought the wrong 2400 memory to be 32 gig enabled.

  3. #63
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    89

    Results are good.

    Manual says that it needs CMD32GX3M4A2400C10 , I have CMD32GX3M4A2400C11

    So I pretty much bought the wrong RAM to go to 2400 with it, right?

  4. #64
    ROG Enthusiast Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    58

    I'll (finally!) be building my rig soon.....great info in this thread in case I need it Thanks!

  5. #65
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by Trophias View Post
    Results are good.

    Manual says that it needs CMD32GX3M4A2400C10 , I have CMD32GX3M4A2400C11

    So I pretty much bought the wrong RAM to go to 2400 with it, right?
    Most kits that are not on the QVL work fine with the motherboard. The only difference between the two kits you mentioned is the CAS latency.

    Run Memtest86+ and we'll go from there.

  6. #66
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    89

    Running now, will post screen when it completes.

  7. #67
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    89

    Click image for larger version. 

Name:	2014-08-27 14.41.23.jpg 
Views:	24 
Size:	423.1 KB 
ID:	40408

  8. #68
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    It looks like you ran it with them running at 1333MHz and 9-9-9-24 timings.

    Is XMP not enabled?

    Oh I got ya, you ran memtest with all 4 sticks installed. Well it looks like your ram is ok, but your cpu just can't handle 32GB of 2400MHz which is quite a bummer because I know that ram kit is very expensive.

    What you could do is run memtest with 2 sticks installed and XMP enabled, if it passes take those 2 sticks out install the other 2 sticks and run memtest again. This way your ram will be tested at its rated speed and timings.

    Chino might have some more suggestions for you to try. He is a good one to have helping you too.

  9. #69
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by Trophias View Post
    Click image for larger version. 

Name:	2014-08-27 14.41.23.jpg 
Views:	24 
Size:	423.1 KB 
ID:	40408
    Thank you. We're making progress.

    You mentioned that you've tried setting the RAM up manually? Can you have a look at the guide in my signature and tell me if you did exactly what's written in Method B.

  10. #70
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    89

    I only tested it at default, I haven't done the test at 2400 yet.

    I probably should ask, should I be doing all 4 sticks at 2400 to see what it results?

Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •