Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 60
  1. #41
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by amitabhbansal View Post
    a strange thing came up, i connected the pulse elite first time with asus g750jx, there are 2 usb on the right hand side and 2 on left hand side of the laptop, first i connected to the right hand side usb but the windows did not show anything, then i plugged it in another right hand side usb and same thing, but when i plugged it on the left hand side usb it started showing new hardware found and started working the headset audio, dont know why right hand side USB is not identifying the device, i thought some other problem is there, so i plugged the Flash drive, External HDD to the right hand side USB and they work fine, (they are working but slow transfer rate like 10mb/s and before it was 100+mbps) do u have any idea about it?
    You may have not upgraded all your drivers, like the Asus Charger+, there may be another one involved. Look at what you have installed via Programs and Features, and find newer versions to install.

    I answered this a couple of times before, fixing the problem, but I don't recall all the elements involved at the moment. It was a driver upgrade though

    G750 support areas - The JM download area has the latest of all the G750, with JS/JZ next, the G750JW/JX/JH are out of date:
    http://support.asus.com/Search.aspx?...750&ps=10&pn=1

    Here is the latest Notebook Audio - for G750 => Realtek driver package Version V6.0.1.7283
    http://support.asus.com/Download.asp...&m=Audio&os=30

    Here are the latest Notebook Bluetooth drivers
    http://support.asus.com/Download.asp...=3&ft=27&os=30

    Here are the latest Notebook WLAN drivers (no Intel)
    http://support.asus.com/Download.asp...en&m=WLAN&os=3

    Here are the latest Notebook LAN drivers
    http://support.asus.com/download.asp...hashedid=n%2fa

    Here is the latest KBFilter driver
    http://support.asus.com/download.asp...hashedid=n%2fa

    Here is the latest Asus Backtracker for Windows 8.1
    http://support.asus.com/download.asp...hashedid=n%2fa

    Notebook Asus SmartGesture
    http://support.asus.com/download.asp...hashedid=n%2fa

    Notebook ATK Package
    http://support.asus.com/download.asp...e&hashedid=n/a

    Asus GPU Tweak for Graphics Cards, currently at release 2.6.7.0 for the G750JW/JX/JH
    http://support.asus.com/download.asp...s&hashedid=n/a

    Asus GPU Tweak for Laptops, currently at release v1.0.9 for the G750JS/JM/JZ
    http://support.asus.com/download.asp...hashedid=n%2fa

    Here are the Asus posted VGA drivers, it's better to get the latest from Nvidia - currently 340.52, except for the JM owners you probably want to keep using 332.60 to avoid random crashes - as reported by a lot of people.
    http://support.asus.com/Download.asp...11[/url111

    Asus stopped updating their Intel INFUpdate support area, so go directly to Intel to get the latest - currently 10.0.13
    https://downloadcenter.intel.com/Sea...816&ProdId=816
    Last edited by hmscott; 09-16-2014 at 06:19 PM.

  2. #42
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Found the USB 3.0 speed thread:

    Asus G750 USB 3.0 Ports not working with some things
    http://rog.asus.com/forum/showthread...l=1#post399141

    Quote Originally Posted by hmscott
    Do you recall which version you had installed? I have Asus USB Charger Plus 3.1.8 and I have USB charging enabled in the BIOS. And, I have no problems with USB 3.0 on the left side, either port, as above.

    Mine was 2.1.5, also found that second USB hub driver in Device Manager was from Microsoft and not from Intel.
    Reinstall chipset driver with "overall" switch and now it's OK...

    It is a long thread, reading above and below this post might help too.
    Last edited by hmscott; 09-17-2014 at 09:16 AM.

  3. #43
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    98

    Mine was 2.1.5 also, i just updated the charger plus to 3.1.9 but after restart its giving me a error, USBChargerPlus- BIOS reporting failed, GetChargelcStatus returns false. i entered the bios and enabled the ASUS USB CHARGER+ in battery mode, it was disabled before, but same error , i have updated the Intel Chipset Utility also, should i uninstalled this charger + and install the older version?

  4. #44
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by amitabhbansal View Post
    Mine was 2.1.5 also, i just updated the charger plus to 3.1.9 but after restart its giving me a error, USBChargerPlus- BIOS reporting failed, GetChargelcStatus returns false. i entered the bios and enabled the ASUS USB CHARGER+ in battery mode, it was disabled before, but same error , i have updated the Intel Chipset Utility also, should i uninstalled this charger + and install the older version?
    amitabhbansal, this is why I like to debug problems in the forum, and not in PM.

    Here are the PM's:

    Quote Originally Posted by amitabhbansal
    Quote Originally Posted by hmscott
    Quote Originally Posted by amitabhbansal
    My charger Plus software was 2.1.5 i just updated to 3.1.9, but giving me some error BIOS reporting failed, i think its disabled in BIOS and i forgot how to enter in BIOS, please tell me to get in the bios
    amitabhbansal, as a suggestion, I would download the manual in your favorite language from the download area. All the standard shortcuts are covered there. F2 is what you use from a powered off state. Immediately after you press power on button, start gently tapping the F2 key - not the Fn+F2, just the F2, then when the BIOS comes up use the right/left/down/up arrow keys to move around - you will see the USB Chaging option to enable - all this is in the manual
    I am trying F2 from last 30 minutes but not able to access it, when the system is off as i press power and then immediately i start pressing F2 but nothing happens just windows start, i dont know how i entered in the bios before, i forgot
    Quote Originally Posted by hmscott
    Read the G750JZ English manual starting at page 68 => F2

    Or, enter from Windows:

    http://www.thewindowsclub.com/access...gs-windows-8-1
    Quote Originally Posted by hmscott
    You tap F2, you don't press and hold F2.

    I just did it myself. I powered down my JH, and from power down state, I used my right hand forefinger to press the power button, then moved my right hand to the F2 key and pressed it:

    tap, tap, tap and on the 3rd tap the screen went blue, and after a few seconds the BIOS screen came up.

    Then use the right arrow key to move to the Advanced tab and enable everything then press F10 to exit and save, confirm, done
    You want to keep the latest version 3.1.9, that is what I have been running for a while. And, I get full speed on all the USB 3.0 ports.

    Test the speed on all ports - remember small file transfers will run slower than a benchmark run - stick to the same test so you have a base to compare to.

    This is what my device manager usb device entries look like, note I have both generic microsoft and intel devices - and I get full speed USB 3.0 on all ports.

    Click image for larger version. 

Name:	device manager - usb devices.JPG 
Views:	0 
Size:	74.7 KB 
ID:	41218
    Last edited by hmscott; 09-17-2014 at 07:19 AM.

  5. #45
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    98

    as u can see that in private i just asked how to enter the Bios, i have posted the problem in public only, now if u know anything about this issue then tell me, as i have uninstalled the 3.1.9 and installed the 2.1.5 back again and now there is no error, but still the USB Transfer rate is 3mbps and even i have installed every update from the JX support page before, so there is no update for JX left, i have downloaded JM charger plus and error pop up, so i think asus is making updates perticularly for specific models

  6. #46
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by amitabhbansal View Post
    as u can see that in private i just asked how to enter the Bios, i have posted the problem in public only, now if u know anything about this issue then tell me, as i have uninstalled the 3.1.9 and installed the 2.1.5 back again and now there is no error, but still the USB Transfer rate is 3mbps and even i have installed every update from the JX support page before, so there is no update for JX left, i have downloaded JM charger plus and error pop up, so i think asus is making updates perticularly for specific models
    Refresh the page and read the long post with our PM's above. Reinstall the 3.1.9, I use that version, there are no model specific versions.

    Then go into the BIOS and enable the USB charger.

    If you still have errors, don't uninstall the 3.1.9 version, keep it, and test the usb throughput, ignore the error we will figure it out

  7. #47
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    98

    u have 2 USB Composite Device i have 1, u have USB Mass Storage Device but i dont have, i have Nvidia Stereoscopic 3D USB Controller u dont have, will it can make difference?
    Miniatura de Adjuntos Miniatura de Adjuntos Device.png  

    Last edited by amitabhbansal; 09-17-2014 at 07:34 AM.

  8. #48
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by amitabhbansal View Post
    u have 2 USB Composite Device i have 1, u have USB Mass Storage Device but i dont have, i have Nvidia Stereoscopic 3D USB Controller u dont have, will it can make difference?
    amitabhbansal, sorry I had 2 USB devices attached that clouded the pure view, here are the USB device entries without any external USB devices attached.

    Click image for larger version. 

Name:	device manager - usb devices - stock.JPG 
Views:	10 
Size:	25.0 KB 
ID:	41222

    I don't load all the default Nvidia drivers from their install package, just these:

    Click image for larger version. 

Name:	nvidia drivers installed.JPG 
Views:	0 
Size:	22.6 KB 
ID:	41223

    I don't have a 3D screen internal/external, so I don't install that driver - which apparently includes a USB component - probably for the 3D sensor. You can leave it installed, but it isn't needed and can be uninstalled.

    How is your USB 3.0 speed through all the ports with USB Charger Plus 3.1.9 installed?

  9. #49
    ROG Guru: White Belt Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    98

    its same 3mpbs only even in 3.1.9 charger plus

  10. #50
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by amitabhbansal View Post
    its same 3mpbs only even in 3.1.9 charger plus
    What is your test? Are you doing a copy? Try a CrystalDiskMark run, you can reduce the size from 1000MB to 50MB to make the test scale for a USB test. Then test against each port, and find take a snipping tool snippet of each completed run - save them for yourself as a base run, don't post here

    Which port are you getting the fastest CrystalDiskMark run, what are the READ/Write speeds, first line?

    Windows Explorer copy speed vary from run to run depending how the list of files from the source directory are enumerated by Windows, and copying lots of small files goes slowly, even on USB 3.0 that is working properly. It is an unreliable method of benchmarking - use a throughput tester like CrystalDiskMark instead - it will give you consistent test runs you can save and use as a reference.

    Did you get into the BIOS and set the USB Charger option?

    Uninstall the Nvidia 3D package that includes the USB device, just in case it is interfering, lets sync our configs so we can debug.

    You can also uninstall USB Charger Plus completely, reboot, and test the speeds - to remove that component/variable from consideration.
    Last edited by hmscott; 09-17-2014 at 08:13 AM.

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •