Results 1 to 5 of 5
  1. #1
    ROG Guru: Yellow Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    23
    Posts
    172

    CPU overvoltage in RVE

    Hello, Raja..

    I have been overclocking 5960X in the RVE, and the cpu overvoltage warning shows up over 1,54.

    I tried "ignore" in monitor with no luck..

    Is there anything to do??

    Thanks in advance.


    Last edited by vmanuelgm; 09-09-2014 at 09:08 AM.
    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 960 EVO 512, 860 EVO 1TB
    Intel 750 800, 840 Pro 256, 2xSeagate Skyhawk 4TB, 7200.14 2TB, BDR-207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Are you getting that message during the boot up process or while in Windows?

  3. #3
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    74
    Posts
    655

    disable 'wait for F1 error'

  4. #4
    ROG Guru: Yellow Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    23
    Posts
    172

    The warning shown in post.

    Will try what you say, Shamino.

    Thank you...
    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 960 EVO 512, 860 EVO 1TB
    Intel 750 800, 840 Pro 256, 2xSeagate Skyhawk 4TB, 7200.14 2TB, BDR-207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  5. #5
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    There isn't any warning about your vcore in your post. If you're getting warnings from the AI Suite, disable the warnings there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •