Results 1 to 8 of 8

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    1

    Sonic Studio crash

    I have had my system running smooth for about a month with a few easy to solve errors, except this one. Wanting to tweak some settings. I opened the sound manager, clicked sonic studio and "realtek hd audio manager has stopped working" appeared.

    Tried it a couple of more times and got the same error.

    So far I've updated the bios, updated ai suite, used the old driver (from the disc), the newest driver (7272), ive tried wiping every last bit of " realtek" data, and i even tried to drag the files in from another system. Nothing would work

    Its not a huge problem since i use wireless headsets often, but it is simply aggravating that im suddenly not able to use the sonic studio when im using speakers.

    Some Specs:

    OS: windows 7 ultimate 64bit
    MB: M7G
    CPU: Pentium g3258 OCed at 3.6ghz

  2. #2
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    7

    I have the same problem ! I tried all the driver i can find...

    Rampage V Extreme

  3. #3
    New ROGer Array rajkosikimic PC Specs
    rajkosikimic PC Specs
    MotherboardMaximus VII Hero
    Processori7-4790K
    Graphics Card #1GTX-660
    Storage #1Seagate SHDD
    CPU CoolerNoctua NH-D14
    Power SupplyCorsair AX760

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    1

    i also have the same problem!! i installed the new version of BIOS and now, every time i click on sonic studio it crashes..

    maximus VII hero

  4. #4
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,408

    http://station-drivers.com/index.php...2-7x-7399-whql
    don't know if these drivers will help. but these are the drivers that work for me. these have dolby as well
    Tip , uninstall your audio driver from device manager , then install any audio driver u desire
    Last edited by toronto699; 12-27-2014 at 04:29 PM.

  5. #5
    ROG Guru: White Belt Array KotTHECat's Avatar
    Join Date
    Jan 2015
    Reputation
    25
    Posts
    96

    Same problem here. Tried alredy different drivers and noone works as it should. If i click on Sonic Studio tab it crashes immediately
    MAXIMUS VII Hero
    Win7 x64
    Last edited by KotTHECat; 01-19-2015 at 07:31 PM.

  6. #6
    ROG Guru: White Belt Array KotTHECat's Avatar
    Join Date
    Jan 2015
    Reputation
    25
    Posts
    96

    Since nobody helps, I've found temporary workaround by myself: i installed Realtek driver from RAMPAGE V EXTREME (on my M7Hero; may work on another Z97 boards as well) and Sonic Studio doesnt crash anymore! Also, Asus Sonic Suite Plugins must be installed (you can see it using IOBIT Uninstaller) as well as the "C:\ProgramData\Package Cache\{928023c5-f0b7-4152-bbeb-8d74bc130782}\SetupSonicPlugins_R2.exe" must be there, otherwise it will crash (the key can differ).
    P.S. I know that my english sucks, but i hope this can be helpful for somebody...
    Miniatura de Adjuntos Miniatura de Adjuntos sonic_works.jpg  

    Last edited by KotTHECat; 01-19-2015 at 08:27 PM.

  7. #7
    New ROGer Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    1

    Tried the fix, but it stopped working as soon as I started editing settings in the sonic studio...
    Last edited by Zwimx; 02-11-2015 at 11:47 AM.

  8. #8
    New ROGer Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    2

    I have the same problem whit the newest drivers, already installed 3 times. I get the Realtek software running but when i click it to open Sonic Studio it will crash.

    Im on z170 Maximus viii Hero

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •