Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    1

    Sound Blaster ZxR drivers or Board?

    SYSTEM:
    Maximus VI Hero
    Sound Blaster ZxR
    I7-4770k
    2x GTX780TI SLI
    Samsung SSD 840 EVO

    History:
    The initial computer set up was with a single graphic card and it ran perfectly without any problems. After approximately 2 months I have added the 2nd graphics card. The system ran well for a few more weeks before the Sound Card could not be detected all of a sudden. Reinstalling the drivers fixed the problem for the first time. Since then this reappears every few weeks. It alwas appeared when I switched to or back from SLI mode, or the computer went into hibernate mode. After deinstalling the Nvidia and Creative drivers and playing around with BIOS settings, dis-/enabling the onboard sound card or changing the boot settings fixed it and the Sound Card had been detected. But I think that was just random luck since I could not reproduce it.

    Last week I had the time freeze bug with the board. I fixed it with a BIOS flash update which worked well. But after the update the Sound Blaster card did not get detected anymore regardless of what I have tried. So, I went back to the stable initial set up. Took the 2nd graphics card out and relocated the sound card into the original PCI slot I have used. Restarted the computer - surprise - it has been detected and worked flawlessly!
    Next step, I relocated the sound card to the previous PCI slot. Restarted - worked.
    After putting the 2nd graphic cards the sound card had been detected for the 1st start after that no more.
    Finally, I went back to the stable single gpu setting and - surprise - it worked again and since then!

    Unfortunatey, when I have 2x GPUs onboard there is just PCI slot for the Sound Card left. So I can not test a different PCI slot with 2 GPUs

    Problem?
    - Since the sound card (hardware) is running smooth I think I can exclude it as a source
    - Creative drivers?
    - Defect Board?

    My next step would be to exchange board with Z97 chipset instead. Does anyone have another idea of what I could try or what it could be?

    I appreciate any assistance. Thanks in advance!

  2. #2
    ROG Guru: Brown Belt Array sk2play's Avatar
    Join Date
    Dec 2013
    Reputation
    139
    Posts
    1,058

    What OS? W7.1 or W8.1
    I have the exact setup as you with a SB Zx except I am not doing SLI
    What I did was disable onboard sound in the BIOS
    Install nVidia Drivers with a custom install option deselecting HDMI Audio
    Went to Sound properties in the Control Panel and chose Sound Blaster Z as the default device (in my case SPDIF-Out

    My system
    Corsair R500 Case, H110 Hydro, 1200AX PSU, Asus Maximus Hero VI MB, Intel 4770K CPU, Gigabyte GPU GV-N78TGHZ-3GD, G-Skill Trident 2400MHz 16GB, Crucial M500 960GB SSD, Seagate 2TB HDD x2, Creative SBz to Onkyo TX-DS676, Bose 201's, Klipsch Sub XW-300d, HP ZR30w 30" S-IPS LCD, W8.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •