Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    1

    Exclamation G75vw weird 1s regular lag on games

    hi everyone,

    I've had my G75VW for over a year now, brought a few improvements since then, I now have:

    Windows pro 8.1
    16GB of RAM memory (8 from original build, 8 added)
    SSD 240GB (Kingston SSDNow V300) partitioned 50GB for win8, the rest for main games and softs
    HDD 500GB WD Black 7200rpm for data
    nVidia Geforce 660GTX 660M (original build) with latest driver (340.52)
    Intel i7 3630QM 2.40GHz (original build)

    a few months ago I started having this lag problem in games, every 1second or so, the screen freezes for a brief duration. It always happens the same way, on this very regular 1s basis, yeah it's always the same amount of time between two freezes, and the freezes themselves are always the same time. Happens the exacte same way in different games. So I'm pretty sure this is not performance related.

    It mysteriously disappeared a few weeks ago, and now it's back.

    My best guess ? it must be the SSD drive, since I installed it a few weeks before first seeing this problem, and games on the HDD seems to run fine. I dunno if it's hardware or software issue though. I really don't have a clue about what could be wrong with the SSD.

    thanks for reading and if you have any ideas that might help, I'm listening!

    Penhad

    edit: wrote wrong SSD name, fixed it
    Last edited by Penhad; 09-14-2014 at 02:43 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •