Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    Maximus VII Formula just Won't Sleep

    It's like it's a caffeine junky - I put the PC to sleep, and then give it three to four minutes, and it wakes up all on its own.
    Windows Event viewer shows the culprit as the power button (obviously I didn't press it).
    This happens even when I unplug the wiring for the actual power button.
    I've checked in powershell, and the only things supposedly capable of waking it are the lan, and my keyboard (powercfg /devicequery wake_armed, if you're interested)

    I haven't seen any other posts on this, so I am I the only one?
    Am I being dense? is there some setting somewhere I need to adjust? I notice if I press Away Mode in AISuite, then whilst the PC doesn't sleep the monitor does (and doesn't come back on).

  2. #2
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    so feeling a little sheepish ... I eventually tried the one thing you see time and again on forums; I disabled the network adapter from waking the PC. And that solved it! Specifically it was the 'Wake On Pattern Match' (DeviceManager, PowerManagement on the Ethernet Adapter). A bit annoying that this translates into Windows thinking it's the Power Button (bios bug perhaps?). Anyway thought I'd post just in case it helps anyone else

  3. #3
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    It's a Windows thing....I deal with it all the time. I am a beta tester for Microsoft and end up installing a new build about once a week. After every install I have to go into the LAN settings and disable wake. Even on upgrades Microsoft feels compelled to overwrite that setting....ugh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •