Page 55 of 55 FirstFirst ... 5 45 53 54 55
Results 541 to 546 of 546
  1. #541
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    5

    i have used the BIOS provided in the RAR file and i still get crashes randomly even if i just turn it on sometimes it just freezes and stops and alot of times i get gray stripes across my screen which i assume is what GSOD means does anyone know whats wrong this is what i flashed with these items on my USB Drive the win98boot, atiflash, BR38352.001, fix_od.rom, updateod, and VFlash and i already used the HP USB Tool

  2. #542
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    5

    also i dont know if you could help me with this but when i try to install Intel Turbo Boost it says my system does not meet the requirements Windows 8 home Prem 64 bit activated Asus G73jh

  3. #543
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    5

    i have some more information this started happening after i reinstalled my OS and installed Realtek but i need Realtek for my Heaphone jack and subwoofer to work correctly are there any replacements i could use instead of RealTek?

  4. #544
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Aaron M. View Post
    i have some more information this started happening after i reinstalled my OS and installed Realtek but i need Realtek for my Heaphone jack and subwoofer to work correctly are there any replacements i could use instead of RealTek?

    Hi Aaron,

    I'm having the same problem too. I uninstalled realtek drivers to test/downgraded to stock audio drivers but problems persisted, so I don't think its realtek audio driver problems. I'm using the latest realtek drivers.

    I'm noticing massive flickering in certain games (vertical gray/colored stripes) and I'm not sure if this is a monitor problem, driver/gpu problem, or something else - my RAM might be faulty, does this cause these problems?

    I'm running the latest vbios, bios and the latest drivers(14.12 catalyst omega). Also, does using chastitys OD2 vbios automatically downclock when gpu not in use? Would this mean that my power supply might be faulty/not enough so that getting a new adapter could fix my display problems? I'm not using batteries.

    Any help greatly appreciated, thanks.

  5. #545
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    2

    I tried following the instructions as explained in the video.. But when I boot up to the USB drive, all I see is a blinking cursor. No "c:\" and I cannot type anything. Also, why haven't they come up with an easier way to install new video bios? ASUS has an easy utility now to upgrade your bios.
    Last edited by kgetting; 03-05-2015 at 03:06 PM.

  6. #546
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    2

    I was able to load with these instructions (much improved): http://rog.asus.com/forum/showthread...or-GSOD-matter

Page 55 of 55 FirstFirst ... 5 45 53 54 55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •