Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    3

    Intel I7 4770k with Maximus VI Impact

    Hey everyone, I got this mobo and Processor on thursday and I can't seem to get the CPU to work properly, I'm getting trash results on any Benchmark software I use. I've tried setting the BIOS to optimal defaults and also using the AI Suite 3 Optimiser, I get nearly the same results with both.
    Is the CPU faulty? Or am I missing something?
    http://puu.sh/bRDmM/923888c073.png

  2. #2
    ROG Guru: Green Belt Array UltraNEO* PC Specs
    UltraNEO* PC Specs
    Laptop (Model)Dell XPS 13
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel i7-6850k
    Memory (part number)G.SKILL F4-3600C17Q-32GTZR
    Graphics Card #1Titan X (Pascal)
    Graphics Card #2Titan X (Pascal)
    MonitorASUS ROG Swift PG279Q (x3)
    Storage #1Samsung 970 Pro 1TB NVMe
    Storage #2Samsung 860 Pro 1Tb (x4)
    CPU CoolerCustom Watercooled
    CaseCaseLabs SMA8
    Power SupplyCorsair AX1500i
    Keyboard Keyboard Paradise Custom
    Mouse Logitech G903
    Mouse Pad Logitech G840 XL
    Headset/Speakers ART SLA2 Linear Amp with JBL Control 5
    OS Win 10 Pro
    Network RouterPF Sense
    Accessory #1 Logitech Brio 4k
    Accessory #2 Logitech PowerPlay Game Pad
    UltraNEO*'s Avatar
    Join Date
    Dec 2011
    Reputation
    48
    Posts
    605

    Newer CPU's have Intel Speed-step technologies, this means the CPU frequency is reduced when there's nothing for it to do, it's a power-saving feature. Try making the system run some benchmarking software, put it under load, the CPU frequency should increase as the load increases. Try running Valley.
    ASUS ROG RVIE Encore| i9-10940x | Dominator Platinum 128GB 3333 MHz | EVGA RTX 2080 Ti SLI | Samsung 970 Pro 1TB NVMe (x3)
    WD Black 4TB | WD Black 6TB x2 | EVGA 1600 P2 | CaseLabs SMA8 | Custom Water Cooling | HWLabs Black Ice Nemesis GTX 560
    XSPC RX 480 v3 | XSPC D5 Vario x2 | EK Blocks | EK-RES X3 400 | BitsPower Fittings | GentleTypoon 1850 x12 | Corsair SP140 x8 | Lamptron CM615

    Twitch.tv/MsNikita | Twitter.com/MsNikitaTV | Instagram.com/MsNikitaTV | Reddit.com/r/MsNikitaTV

  3. #3
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    3

    It doesn't work any better when trying to run a game like WoW or Benchamrking software like Catzilla, Cinema 4D or RealBench 2.2, I'll try with Unigine Valley as well, please check the screenshot I posted

    Unigine Valley Benchmark: http://puu.sh/bRMWN/5b77bf4213.jpg

    Okay, did an Intel Processor Diagnostic Tool, got this: http://puu.sh/bRNTa/6bad015dae.png

    Looking in the official Intel forums, someone with the exact same issue as me came up and got this answer: http://puu.sh/bRNWc/0b4cc779b4.png

    Apparently, just a faulty CPU...
    Last edited by Garandorf; 09-28-2014 at 09:37 PM.

  4. #4
    ROG Guru: Green Belt Array UltraNEO* PC Specs
    UltraNEO* PC Specs
    Laptop (Model)Dell XPS 13
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel i7-6850k
    Memory (part number)G.SKILL F4-3600C17Q-32GTZR
    Graphics Card #1Titan X (Pascal)
    Graphics Card #2Titan X (Pascal)
    MonitorASUS ROG Swift PG279Q (x3)
    Storage #1Samsung 970 Pro 1TB NVMe
    Storage #2Samsung 860 Pro 1Tb (x4)
    CPU CoolerCustom Watercooled
    CaseCaseLabs SMA8
    Power SupplyCorsair AX1500i
    Keyboard Keyboard Paradise Custom
    Mouse Logitech G903
    Mouse Pad Logitech G840 XL
    Headset/Speakers ART SLA2 Linear Amp with JBL Control 5
    OS Win 10 Pro
    Network RouterPF Sense
    Accessory #1 Logitech Brio 4k
    Accessory #2 Logitech PowerPlay Game Pad
    UltraNEO*'s Avatar
    Join Date
    Dec 2011
    Reputation
    48
    Posts
    605

    You're not really giving me much information to go on here, other than the clock speed being lower than expected. Is it slow, chopping, unstable, crashing? What?

    How about a full list of components? What version of the BIOS are you running? etc, etc...
    ASUS ROG RVIE Encore| i9-10940x | Dominator Platinum 128GB 3333 MHz | EVGA RTX 2080 Ti SLI | Samsung 970 Pro 1TB NVMe (x3)
    WD Black 4TB | WD Black 6TB x2 | EVGA 1600 P2 | CaseLabs SMA8 | Custom Water Cooling | HWLabs Black Ice Nemesis GTX 560
    XSPC RX 480 v3 | XSPC D5 Vario x2 | EK Blocks | EK-RES X3 400 | BitsPower Fittings | GentleTypoon 1850 x12 | Corsair SP140 x8 | Lamptron CM615

    Twitch.tv/MsNikita | Twitter.com/MsNikitaTV | Instagram.com/MsNikitaTV | Reddit.com/r/MsNikitaTV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •