Page 39 of 66 FirstFirst ... 29 37 38 39 40 41 49 ... LastLast
Results 381 to 390 of 654
  1. #381
    ROG Enthusiast Array DDustin's Avatar
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    58

    Quote Originally Posted by BrodyBoy View Post
    It provides a few extra parameters. As far as I can tell, they don't add much, but if some are set wrong, they can mess up your connection. Also, I believe it' the PROSet software that includes the drivers for the My WiFi stuff that nobody uses.



    The PROSset software also includes some status and diagnostic tools, which are probably their most useful components.




    Y'know....I'd consider contacting your custom builder about this, maybe see if they'll send you a newer card. The 5100 is three-yearr-old technology....so I think they tried to save a little money by using a leftover they had laying around. (That card is 5th-generation Intel Centrino technology, circa 2008....I think they're currently at 8th generation.)

    This is not to say that that can't work, but c'mon, it IS a brand new laptop and that's NOT one of the spec'd WLAN cards for the G74. It's a retailer substitution.
    I think I will call them tomorrow. What are the cards the G74 series comes with?
    G74SX-3DE
    I7-2670QM Processor 2.2-3.1GHZ
    3x4gb DDR3 1333mhz RAM
    Crucial M4 256gb SSD + Stock 750GB 7200.4RPM HDD
    nVidia GeForce GTX 560M 3GB vram GDDR5 DX11

  2. #382
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Quote Originally Posted by DDustin View Post
    I think I will call them tomorrow. What are the cards the G74 series comes with?
    It depends on the configuration, but it's usually an Atheros combo card, or an Intel combo or WLAN-only card.

    Just to be clear, three years ago, that 5100 would have been upgrade....it's capable of higher speeds that any of the basic cards Asus currently installs. So in that sense, it's sort of an upgrade. But Intel's Centrino platforms are designed as a system....a card, CPU, and chipset that are meant to be installed together. That card was designed with the Series 4 chipset and the Core 2 Duo CPUs. Again, that's not to say that current CPUs and chipsets aren't backwards-compatible, but what if there ARE any little incompatibilities? Or the mismatch causes just less-than-optimal performance?

    FWIW, you may end up wanting to upgrade your WLAN card anyway, like many G74 owners do. It's an easy and cheap upgrade....TOTL cards can be had for less than $40. (If they offer to send you the OEM Azurewave card, I'd turn them down. It's not worth the trouble.)

  3. #383
    ROG Guru: Orange Belt Array kb0sdq's Avatar
    Join Date
    Nov 2011
    Reputation
    18
    Posts
    347

    Just a quick question. Which driver install covers the memory card reader?
    Have not tried to use it so was just wondering if windows would automatically configure it.
    Doug

  4. #384
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Quote Originally Posted by kb0sdq View Post
    Just a quick question. Which driver install covers the memory card reader?
    Have not tried to use it so was just wondering if windows would automatically configure it.
    Doug
    It's the one posted on the product page....actually, the one from the G73 and never been updated. Here's a link. It'll configure automatically when installed- you don;t need to do anything beyond that.

  5. #385
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    Problems booting up to USB device or DVD using ISO from thread...

    I know that I am probably doing something wrong but here it goes: I have a new G74X-DH71 that I installed a 128GB Crucial SSD into. I have downloaded the ISO from the first page of this thread and created a bootable DVD (twice with the same results) and a bootable USB jump drive. I can't boot-up to either. I selected the devices in the bios but still can't boot-up to either. I am starting to get very frustrated.

    I get the following screen after the Windows DVD/USB jump drive is read:
    ************************************************** *****************************
    Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

    1. Insert your windows installation disc.
    2. Choose your language settings, and then click "next".
    3. Click "Repair your computer"

    etc...

    ************************************************** *****************************

    Could someone please provide help?

    I'm sure that I am just overlooking something.

    Thank you,

    Roger
    Last edited by ralexander9646; 12-30-2011 at 06:53 PM.

  6. #386
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    12/30/11
    Added Fresco Logic USB 3.0 v 3.5.24.0 driver
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  7. #387
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Quote Originally Posted by ralexander9646 View Post
    I know that I am probably doing something wrong but here it goes: I have a new G74X-DH71 that I installed a 128GB Crucial SSD into. I have downloaded the ISO from the first page of this thread and created a bootable DVD (twice with the same results) and a bootable USB jump drive. I can't boot-up to either. I selected the devices in the bios but still can't boot-up to either. I am starting to get very frustrated.


    I get the following screen after the Windows DVD/USB jump drive is read:
    ************************************************** *****************************
    Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

    1. Insert your windows installation disc.
    2. Choose your language settings, and then click "next".
    3. Click "Repair your computer"

    etc...

    ************************************************** *****************************

    Could someone please provide help?

    I'm sure that I am just overlooking something.

    Thank you,

    Roger
    Hi Roger - I suspect your ISO file is bad and would recommend you re-download it. Be sure it is for the Windows version that originally came with your laptop. Burn the DVD at 1x speed and make sure nothing else is running during the burn.

    I also recommend using ABR to backup the Activation Info from your original Windows installation. There is a link to this utility on the OP of this thread. You can then use the restore part of this utility to Activate your new Windows 7 installation.

    If you need additional help, please start a new thread for this issue. Let's leave this one for Driver and Application New Releases and How-to Guides.
    Last edited by dstrakele; 12-30-2011 at 07:25 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  8. #388
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    I apologize for not starting a new thread. I felt that since this pertained to the ISO that I downloaded from the thread, it would be okay to post the issue I was having. Thank you for the help. I downloaded the ISO again and this time it was okay. The file size was the exact same size...

    Thanks again,

    Roger

  9. #389
    ROG Guru: White Belt Array WhirledNews's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    80

    Gah, does anyone have an updated link to the 203 Bios, ASUS ftp is screwed...

  10. #390
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    Quote Originally Posted by WhirledNews View Post
    Gah, does anyone have an updated link to the 203 Bios, ASUS ftp is screwed...
    Does the one in my sig work?
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

Page 39 of 66 FirstFirst ... 29 37 38 39 40 41 49 ... LastLast

Similar Threads

  1. numeric keyboard wont work on x86 apps.
    By midihooker in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 11-17-2011, 11:18 PM
  2. G72gx driver and apps left out?
    By ndenovchek in forum ROG Zephyrus Series Gaming Notebooks
    Replies: 1
    Last Post: 08-22-2011, 02:29 AM
  3. Best Ati Drivers
    By Nandozer in forum ROG Gaming Notebooks
    Replies: 4
    Last Post: 02-28-2011, 04:59 PM
  4. ATI 11.1 drivers top right lag box?
    By TheOriginalTO in forum ROG Gaming Notebooks
    Replies: 13
    Last Post: 02-14-2011, 02:42 PM
  5. ATI 10.10 drivers out.
    By Spunkgamer in forum ROG Gaming Notebooks
    Replies: 1
    Last Post: 10-24-2010, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •