Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    2

    Open CL error when running Real Bench

    Hi all,

    I am getting the following error every time I run Realbench: OpenCL ERROR: clBuildProgram(-11)

    It won't run the LuxMark portion of the benchmark.

    Has anyone else had this problem? If so, how did you fix it?

    Thanks!
    Todd Sauve

  2. #2
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    2

    I found the problem. Realbench did not like having itself installed in a folder called Asus. When I redownloaded it and just dropped the folder on the C drive, all was well again!

  3. #3
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,698

    Hi Todd Sauve and Welcome to ROG

    An OpenCL Error is usually a corrupted, missing or incorrect .dll file in the applications folder or directory.
    It can be caused by other things too:
    1. Related registry files have been damaged or corrupted
    2. Windows or drivers are out of date
    3. Improper program installation or removal
    4. Malicious spyware or virus invasion

    First run "sfc /scannow" without the " from an elevated command prompt, to check and fix any windows files.
    Check your system for Malware.
    Remove any programs you recently installed that may be interfering with RealBeanch.
    Uninstall ROG RealBench, then do a clean install.

    That's a start so please report back.

    Edit: OK you fixed it, Good going.
    Last edited by MeanMachine; 10-07-2014 at 01:55 PM.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •