Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    How do I get ULMB to stay on?

    I've disabled G-Sync in Nvidia Control Panel, and enabled ULMB in the monitor settings. But, every time I start up a game, G-Sync reenables itself and the LED light on the monitor turns red again. How do you get it to stay on?

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    57

    On top of disabling it in the menu, you need to go to the 3D Settings and scroll down to the bottom and set the default Sync option from G-SYNC to "Off" or "Let Application Decide." Unticking the little checkbox ironically does very little - it turns GSYNC on if it's not already set in the 3D settings, but unchecking it does not seem to turn it off.

  3. #3
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by NavasC View Post
    On top of disabling it in the menu, you need to go to the 3D Settings and scroll down to the bottom and set the default Sync option from G-SYNC to "Off" or "Let Application Decide." Unticking the little checkbox ironically does very little - it turns GSYNC on if it's not already set in the 3D settings, but unchecking it does not seem to turn it off.
    Unfortunately I still can't get it to work. I've unchecked Enable G-Sync, I've changed Vertical Sync to "Let 3D application decide", I've set the monitor to 120hz, and I enabled ULMB in the monitor settings. It still enables G-Sync when I launch CS:GO. Am I missing something else I need to set?

  4. #4
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    57

    Not that I can think of. Have you tried turning ULMB on from the Monitor OSD once you are ingame, or from the desktop?

  5. #5
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    4

    I actually keep the OSD menu up when I'm on the desktop, Alt+Tab into the game, and the ULMB option unchecks itself. Then I alt+tab back to the desktop, and it changes right back into ULMB mode.

  6. #6
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    57

    What game are you trying to play? Is the game resolution set at 2560x1440p@144Hz? That could be the problem, as some games let you specify the ingame refresh rate.

  7. #7
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    1

    Quote Originally Posted by NavasC View Post
    What game are you trying to play? Is the game resolution set at 2560x1440p@144Hz? That could be the problem, as some games let you specify the ingame refresh rate.
    In my case....
    Csgo only has setting for resolution and vsync in game. Although you can type stuff like -freq120 in launch options to force 120hz.

    An answer to this would be very nice, I have the same problem.

    So if OP found a solution, share please!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •