Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    1

    My first ASUS laptop. I love everything about it except I can't get HDMI audio output

    So I've always been an Acer guy but decided it was time to change over. I kept finding Acers clunky and not as powerful for the same dollar.

    I just bought the Asus N550jk laptop with a GTX 850m and intel core i7 4600 series. Everything about this laptop has been perfect except hdmi will not output sound. I get picture fine, but whenever I go into playback devices it says High def audio device not plugged in. It's not the TV or the settings because it works with my old laptop. HDMI video works perfectly. I AM DESPERATE. I've spent about 12 hours of time on this stupid problem.

    I have read dozens and dozens of forums and web searches. Here is what I have tried.
    Uninstall all video drivers and then update them. I just uninstalled every driver I could find and then went to the asus site and downloaded the two most recent VGA drivers, I now have Intel Graphics Driver 3574 and NVIDIA Graphics Driver 337.88. No change.

    I went to device manager and uninstalled all drivers under "Sound video and game controllers" and restarted. No help there.

    The only weird thing I can find is that under my NVIDIA control panel I only have "3D Settings" and no "Display" tab on the left like this post shows: http://rog.asus.com/forum/showthread...o-sound-solved

    I followed what the guy said on there to get it to appear, uninstall every driver, then install the intel VGA driver from the ASUS website, and here I am, no solution. I don't want to return this laptop because it'd be such a headache and I like it, but I do primarily use it to stream media to my HDTV. Any help would be appreciated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •