Page 4 of 8 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 79
  1. #31
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    9

    Quote Originally Posted by logzz View Post
    The last two pics show it perfect the in game ones. I believe it is a widespread problem.
    Its exactly the same on all four monitors I have tried. Production date July, July, August, August.

  2. #32
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    45

    Thanks for that. As much as I thought. The people that say they don't have this problem I think they do and just have not noticed.

  3. #33
    ROG Member Array
    Join Date
    May 2013
    Reputation
    10
    Posts
    17

    So my inversion problem doesn't seem to be as bad as some, but it is becoming more noticeable, especially in games like Warframe, where suddenly things look like a checkerboard pattern when moving quickly.

    As far as I can tell, my inversion issue is limited mainly to things in motion. The tests at Lagom and Techmind produce no errors with static images in full screen without scrolling (image 7b on Lagom turns Purple, until I start to scroll), however, the inversion test on Blurbusters with things in motion produce quite a bit. The moving box has moments of flickering and then returns to normal, where the inversion uniformity tests flicker like mad.

    Outside of these issues, I've had no problem with dead pixels and backlight uniformity. The color has been great, and I'm using an ICC4 profile. My manufacture date is July 2014.

    So I'm going to guess that this issue isn't yet a "problem" that Asus or others have addressed?
    Last edited by Jytra; 11-13-2014 at 05:53 PM.

  4. #34
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    12

    I'm starting to think it's "working as intended"

  5. #35
    New ROGer Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    2

    I'm getting it intermittently as well. Started playing WoW today and it starts after about 30 minutes of playing. If I exit out, it seems to go away after a bit. Only the left half the screen (exactly half) and they are vertical lines of distortion/color. So frustrating!

    Anyone found a way to make it go away after it starts?

  6. #36
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    21

    Quote Originally Posted by grahnen View Post
    Its exactly the same on all four monitors I have tried. Production date July, July, August, August.
    4 monitors? Wow, i also have the problem and was about to RMA it (iave to pay 70 euros to send it back to Italy since Asus support Greece won't do anything about it), this is very discouraging

  7. #37
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    5

    I got a PG278Q today from Microcenter Mft Sept 2014 and I'm seeing some serious flickering issues in Shadows of Mordor badly.

    Opened a ticket with Asus and will let you know.

  8. #38
    ROG Guru: Brown Belt Array abvolt's Avatar
    Join Date
    Aug 2013
    Reputation
    41
    Posts
    1,131

    This monitor seems to have too many issues for my taste, I was hoping on getting one soon maybe in a few months things will improve ..
    Current: MSI Xpower Gaming Titanium | 7700K | G Skill Ripjaws V 3000 16Gb | 960 EVO 500Gb | Intel 730 480Gb | Seasonic 1000 Platinum |
    NZXT X62 | Acer XB270HU | EVGA 1080 ti FTW3

    Secondary: R4BE | 4930K | G.SKILL 2400 16GB | Corsair AX 1500i
    Intel 730 240GB + 480GB | EVGA GTX780 ti sli kpe | Custom H20

  9. #39
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    28

    Do yourself a favor and do not buy this piece of ****. Honestly, for a 800€ device you would think to receive a good product with first class service. What you receive is most likely not going to work well and the service is so low that I am deeply disapointed now.

  10. #40
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    45

    Yea this monitor sucks big time, if I had any idea about this inversion **** I would have not bothered with it. Anyone thinking of getting this for 3d vision stay well away. And don't trust what reviewers say. Im pretty much 100 percent certain they all have this inversion problem. Asus don't want to know about it or they would have made a statement by now. Asus motherboards are good I can vouch for that but as far as im concerned all their other products for me are a big no no

Page 4 of 8 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •