Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35
  1. #1
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    14

    G750JW Windows Crash issue

    Generally I can fix issues myself, but I am at my wit's end.

    So randomly (once a day or so) anything to do with Windows crashes, usually after a period of inactivity, but not always, sometimes it happens while I am in a game. Hitting the taskbar to pull something up, hitting the desktop, trying to download something, anything basically was giving me an error stating that Windows had stopped responding. When I "ended" it, I got my start menu but nothing would open. I could choose shutdown, restart, and log off only. If I choose restart or shutdown, it acted like it was going to, but just sat there (longest I left it was overnight and it was still "restarting" in the morning). I always have to shutdown with the power button (bad).

    So finally I reloaded it to factory default, got everything back updated and whatnot, and it is happening again without the "stopped responding" message. The same things occur, hang ups, failed downloads, etc. Then the failed restarts also.

    I have looked around online, but can't find anyone having the same issue. I checked the event log and the only thing that seems weird is events stop completely at certain times, but no errors accompany the sudden stop. I have ran virus scans on all my drives multiple times (pre-reload and post). The issues didn't start when I installed anything or changed any configurations.

    Just looking for ideas now because I am completely out of them. Thanks for any help.

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Stevonzo View Post
    Generally I can fix issues myself, but I am at my wit's end.

    So randomly (once a day or so) anything to do with Windows crashes, usually after a period of inactivity, but not always, sometimes it happens while I am in a game. Hitting the taskbar to pull something up, hitting the desktop, trying to download something, anything basically was giving me an error stating that Windows had stopped responding. When I "ended" it, I got my start menu but nothing would open. I could choose shutdown, restart, and log off only. If I choose restart or shutdown, it acted like it was going to, but just sat there (longest I left it was overnight and it was still "restarting" in the morning). I always have to shutdown with the power button (bad).

    So finally I reloaded it to factory default, got everything back updated and whatnot, and it is happening again without the "stopped responding" message. The same things occur, hang ups, failed downloads, etc. Then the failed restarts also.

    I have looked around online, but can't find anyone having the same issue. I checked the event log and the only thing that seems weird is events stop completely at certain times, but no errors accompany the sudden stop. I have ran virus scans on all my drives multiple times (pre-reload and post). The issues didn't start when I installed anything or changed any configurations.

    Just looking for ideas now because I am completely out of them. Thanks for any help.
    Stevonzo, do you update Windows 8.0 completely, then upgrade to Windows 8.1, then update completely, then download the latest Windows 8.1 drivers and install those?

    Here is the list of places I look for updates for my G750JH; the best way to get a stable fully functioning G750/G751 is to update all the drivers / apps to the latest Windows 8.1 release.

    The G750JW/JX/JH/JM/JS/JZ download areas haven't had new updates for a while, BIOS updates still happen in your model's support area, so check there from time to time.

    The G750/G751/551/500/etc share the same basic hardware components; check support download areas for new hardware for newer drivers.

    Asus maintains central support areas for hardware component features common to all products, those areas usually have the latest drivers after new hardware releases, sometimes there is a lag before the newer drivers show up there, so still to new product releases support downloads for the latest drivers.

    Asus G751 Support / Download areas - Asus hasn't updated all the versions of these support areas, this link discusses the 3 locations were started independantly and not sync'd/updated through to the latest driver releases - check them all to be sure.
    http://rog.asus.com/forum/showthread...l=1#post461698

    This G751JM/JT/JY/JL download area has the latest drivers of all the G750/G751 support download areas:

    G751 Support / Download Areas - Newest - has all 4 G751 models
    http://www.asus.com/Search/?SearchKey=g751

    G750 Support / Download Areas - Newest - has the G750JY/JZ/JS/JM/JH models
    http://www.asus.com/Search/?SearchKey=g750

    G750JX - new support location, updates?
    http://www.asus.com/Notebooks_Ultrab...US_ROG_G750JX/

    G750JW - new support location, updates?
    http://www.asus.com/Notebooks_Ultrab...US_ROG_G750JW/

    Here are the latest Asus posted VGA drivers currently 347.25 ; it's better to get the latest from Nvidia - 347.88

    Asus doesn't modify the drivers, they release the identical driver packages as Nvidia releases.
    http://support.asus.com/Download.asp...=VGA&p=3&s=111

    Notebook Audio drivers - Realtek 7443 - current confirmed to work on G751/G750, some G750 users say 7335 works best for them, if you find a newer release version that works, please let us all know which version and G750/G751 model it works on.
    http://support.asus.com/Download.asp...&m=Audio&os=30

    Notebook Card Reader (realtek) G750 / G751(?)
    http://support.asus.com/Download.asp...d+reader&os=30

    Notebook Bluetooth drivers
    http://support.asus.com/Download.asp...=3&ft=27&os=30

    Notebook WLAN drivers (no Intel)
    http://support.asus.com/Download.asp...en&m=WLAN&os=3

    Notebook LAN drivers
    http://support.asus.com/download.asp...hashedid=n%2fa

    KBFilter driver
    http://support.asus.com/download.asp...hashedid=n%2fa

    Asus Backtracker for Windows 8.1 download
    http://support.asus.com/download.asp...hashedid=n%2fa

    Asus Backtracker FAQ
    http://www.asus.com/support/FAQ/1008640/

    Asus SmartGesture
    http://support.asus.com/download.asp...hashedid=n%2fa

    Asus Touchpad
    http://support.asus.com/Download.asp...Touchpad&os=30

    Asus ATK Package
    http://support.asus.com/download.asp...e&hashedid=n/a

    Asus GPU Tweak for Graphics Cards, currently at release 2.7.9.0 for the G750JW/JX/JH and G751JT/JY
    http://support.asus.com/download.asp...s&hashedid=n/a

    Asus GPU Tweak for Laptops, currently at release v1.0.9 for the G750JS/JM/JZ and other new ROG laptops with Optimus
    http://support.asus.com/download.asp...hashedid=n%2fa

    Here are the Asus posted VGA drivers, it's better to get the latest from Nvidia - currently 347.88
    http://support.asus.com/Download.asp...=VGA&p=3&s=111

    Nvidia Drivers direct from Nvidia
    http://www.geforce.com/drivers

    Asus stopped updating their Intel INFUpdate support area, so go directly to Intel to get the latest chipset INF - currently 10.0.26
    https://downloadcenter.intel.com/dow...pdate-Utility-

    For the G750JH/JZ RAID and G751JY PCIE SSD, or if you have implemented RAID, the latest SetupRST.exe is currently 13.6.0.1002
    https://downloadcenter.intel.com/Sea...29+RAID+Driver

    It will take a little time, but once you are done you will be stable - or it is a hardware problem...

    Please come back and let us know how it works out
    Last edited by hmscott; 03-24-2015 at 11:14 PM.

  3. #3
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    14

    Thanks for the fast response, I load 8, update everything, then load 8.1 and update everything (in Windows update). Most of the drivers you mentioned are up to date, but I am going to update a couple that weren't. Will let you know how that works. I am worried that it may be a hardware problem, don't feel like dealing with that, so hoping I can get it fixed :/

    I bought the laptop through Newegg like 6 months ago, any idea how a hardware issue might play out if it comes to that? Would it go back through newegg or directly through Asus?

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Stevonzo View Post
    Thanks for the fast response, I load 8, update everything, then load 8.1 and update everything (in Windows update). Most of the drivers you mentioned are up to date, but I am going to update a couple that weren't. Will let you know how that works. I am worried that it may be a hardware problem, don't feel like dealing with that, so hoping I can get it fixed :/

    I bought the laptop through Newegg like 6 months ago, any idea how a hardware issue might play out if it comes to that? Would it go back through newegg or directly through Asus?
    Stevonzo, did you get an extended warranty through newegg? If not then you would go through Asus for RMA. I would check your sales receipt/emails from newegg, and/or call them to verify.

  5. #5
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    14

    Quote Originally Posted by hmscott View Post
    Stevonzo, did you get an extended warranty through newegg? If not then you would go through Asus for RMA. I would check your sales receipt/emails from newegg, and/or call them to verify.
    I don't recall getting an extended warranty, so probably have to deal with ASUS if it comes to that. I updated all of the drivers, but since the issue happens randomly, I have no way of testing. Will update when/if it occurs again. Thanks for the help, hoping it works out.

  6. #6
    ROG Enthusiast Array Hitchy's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    68

    Stevonzo,

    I also own a G750JW and while reading you i recognized some of the symptoms u talk about. It also happens to me lets say once every 2 days while browsing internet/Windows explorer (never happened while gaming) but without any error message, just NOT RESPONDING message in Task Manager over internet explorer or Windows explorer then nothing wants to run/open, it just sits like this for several minutes (even task manager is not starting if not opened before the freeze). The only action possible then is hitting restart or shut down and yet nothing happens for hours... Have also been obliged to force shut down with button...

    In fact it started happening to me a lot 3 weeks ago (bought my JW 5 months ago) and never before. So I thought first it was a software but couldn t short list it, then I thought maybe a malware/virus : did all kind of analysis (Norton internet security, malware bytes, superantispyware) nothing!
    Then I started looking for suspect/unknown processes in task manager and stopped them opening at Windows startup... And since then my computer seems more stable : I ve done this cleanup last wednesday and it happened only 1 time since then and specifically whan i was looking around a process named : ASGT.exe which seems to be related to Asus GPU Tweak (which I made start up with Windows)...

    I report any future crashes (hope not ) but that s about my experience and I think we have quite the same issue...

  7. #7
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Hitchy View Post
    I report any future crashes (hope not ) but that s about my experience and I think we have quite the same issue...
    Hitchy,
    Thanks for the reply. It sounds like our issues are very similar and could very well be caused by the same thing. Since updating my drivers like hmscott recommended, I have had no crash issues. It has only been 4 days of course, but up to then, it had never lasted more than I would guess 2 days without crashing, so I am hoping the issue is resolved. One of the things he included on the list above was an update for the GPU Tweak program, is yours up to date? Perhaps your's is outdated and as such may be incompatible now? When updating mine, it may have fixed the service? That is the only reason I can think of that our similar issues would have been fixed by different means.

  8. #8
    ROG Guru: Green Belt Array Maxter's Avatar
    Join Date
    Aug 2013
    Reputation
    13
    Posts
    598

    I own a JW. I'm on Win 8 + Classic Shell (I won't upgrade to 8.1). I got all the latest drivers from support.asus.com. My nVidia drivers, I found v335.23 to work best and I'm sticking to it (so far no issues with any of the latest games I'm playing). I found previous crashes were mostly due to different nVidia version drivers and sound drivers that I had obtained from gefoece.com and realtek.com, respectively. Been stable for 8 months straight. Plus no issues with sleep and hibernation (I do this many times daily - I forget last time I actually did a full reboot).
    BTW, I uninstalled almost all ASUS related bloatware (I kept USB charging and On-screen display only), no GPU tweak installed either.

  9. #9
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Stevonzo View Post
    Hitchy,
    Thanks for the reply. It sounds like our issues are very similar and could very well be caused by the same thing. Since updating my drivers like hmscott recommended, I have had no crash issues. It has only been 4 days of course, but up to then, it had never lasted more than I would guess 2 days without crashing, so I am hoping the issue is resolved. One of the things he included on the list above was an update for the GPU Tweak program, is yours up to date? Perhaps your's is outdated and as such may be incompatible now? When updating mine, it may have fixed the service? That is the only reason I can think of that our similar issues would have been fixed by different means.
    Guys, I should also note that newer versions of GPU Tweak have caused issues for some - crashes - so I would stick with 2.6.7.0 or slightly before - I use 2.6.7.0 but it requires me to set the speed again at each reboot by selecting a Profile - then I click Exit on both panes - settings and monitor as after they have done their job setting the speeds they don't need to be kept running.

    Update: I am on Asus GPU Tweak 2.6.5(.3) right now, it is remembering / applying the profile setting correctly at boot now, so I would go with 2.6.5 for now.
    Last edited by hmscott; 11-17-2014 at 05:28 AM.

  10. #10
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    14

    Well, just crashed on me again :/

Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •