Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    14

    VII Hero - Intel RAID 0 - Every 10 second stutter.

    I have had this issue for a few months now, things seem to change a little upon every re-format of Windows 8.1

    I have a RAID 0 array setup with two SSDs. Using all the RAID drivers I can get a hold of the problem has persisted. I have a huge stutter which is noticable in every game and it happens every 10 seconds. This stutter is for a fraction of a second and I loose about 15fps as motion is resumed within game! Namely World of Tanks.

    To stop it happening this time, I have disabled 'Write Caching' in Device Manager for the 'Intel RAID 0 Volume'. Which has subsequently stopped the Intel Rapid Storage Technology software from even loading!

    Previously I had fiddled about with the RAID drivers and options within Intel RST so that 'Write Caching' was enabled somewhat and RST was loading, and there was no stutter. Anyway, stupidly I didn't check what I had things set to before I reformatted, so can't tell how 'Write Caching' was being handled by RST. But it was enabled under Device Manager, that's for sure!

    According to RST, Write Caching increases performance dramatically... so I want it on! I want it to work! Any help?

  2. #2
    ROG Guru: Yellow Belt Array Conners PC Specs
    Conners PC Specs
    MotherboardASUS Maximus VII Hero
    ProcessorIntel 4790K
    Memory (part number)G.Skill Trident X 16GB F3-2400C10-8GTX
    Graphics Card #1ASUS R9290-DC2
    Graphics Card #2ASUS R9290-DC2
    Sound CardOnboard ROG SupremeFX
    MonitorASUS VS247H-P
    Storage #1Samsung 840 EVO SSD
    Storage #2Samsung 840 EVO SSD
    CPU CoolerSwiftech Apogee XL ROG Edition
    CaseCorsair 760T Artic White
    Power SupplyEVGA 1200 P2
    Keyboard Corsair Gaming K70
    Mouse Corsair Gaming M65 RGB
    Headset Corsair Gaming H2100
    Mouse Pad Corsair MM200
    Headset/Speakers Corsair Gaming H2100
    OS Windows 10 PRO
    Conners's Avatar
    Join Date
    Aug 2014
    Reputation
    13
    Posts
    158

    I understand Raid on ssd's is not worth the effort.

  3. #3
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    14

    I think that's what people say because it reads/writes really, really fast. SSDs are really fast anyway. It hasn't been any trouble apart from this strange stutter.

  4. #4
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    14

    Well I have Turned the Write Cache back on in the Driver options. Re-installed RST and set it up for it's 'Write Back' fancy stuff after disabling and reenabling TRIM, the stutter has not come back.... I don't know whats going on. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •