Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    27

    Angry AI Suite 3 - DIP 5 - AUTO mode ignored after reboot

    I'm running Dual Intelligent Processors 5 with a 5960x and Asus x99e-ws. I have set up the Turbo App functionality for my daily content creation programs. For this to work, DIP needs to be set to AUTO in the top right of the UI. Works great.

    However, every time the machine is restarted it defaults to PERFORMANCE, not AUTO.

    Any ideas how to save this setting as default?

    I called Asus tech support and spoke to 2 reps who didn't know a single thing about AI Suite 3. Awful tech support experience. Come on, Asus...

    Thanks in advance.

  2. #2
    ROG Guru: White Belt Array p_delray PC Specs
    p_delray PC Specs
    MotherboardRampage V Extreme
    Processori7 5930K
    Memory (part number)Corsair Vengeance LPX
    Graphics Card #1EVGA 980
    Graphics Card #2EVGA 980
    Graphics Card #3EVGA 980
    Sound CardDenon AVR
    MonitorSharp 70"
    Storage #1Samsung SSD 750
    CPU CoolerCorsair H100i
    CaseCorsair Carbide 540
    Power SupplyCorsair 1000i
    Keyboard Logitech K810
    Mouse Microsoft 5000
    OS Windows 8.1

    Join Date
    Feb 2015
    Reputation
    10
    Posts
    105

    I also have this problem.

    This Turbo app in Dip5 is a strange thing. I have to set the main power formula to Auto to make it work and if I reboot it goes back to Performance and all settings in Turbo app are reset. Also if I select a game in Turbo app and settings at default the cpu freq goes from default of 3700 down to 3600 while in game. This happens no matter how I set manual in Turbo for that game. I tried to set manual to 4000 but when game starts it still reduces to 3600?

    Does this actually work for anyone here?

  3. #3
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,124

    Yes I can confirm that my Z97 Pro board Win 8.1 Pro 64Bit does the same. It seems to actually be a software glitch. Asus would hopefully give us a patch to fix it?
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •