Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    ASUS G74SX-XT1 - very slow performance and problem with booting

    Hi everyone,

    I bought my G74SX three years ago and it was working fine until recently. I started getting blue screens of death about 3 weeks ago. About two weeks ago, I decided to re-install the system, because once I had a problem to turn on my computer, it didn't want to boot, but after a few restarts and running it in a safe more it finally started booting again.
    When I was backing up my files to an external hard drive in big packages, I was getting the blue screen after about 5-10min from staring copying the files. When I didn't copy the files the laptop was working quite fine, I was getting random blue screens from time to time (sometime it worked for a few hours with getting a blue screen).

    After the re-installation (I used the copy of Windows given by ASUS, it's on the laptop's hard drive).

    The computer worked fine for about 2 weeks, and yesterday I got a blue screen again. And since then I cannot turn it on. It's super slow already, when loading the screen with information about running the windows in a safe or standard mode. Sometimes letter by letter.

    I managed to turn it on once in a standard mode, and it took about 10min to load the desktop screen and another 10min to load the start up programs and catch the wifi signal. Today I was able to run it in a safe mode, it worked slowly and it worked.

    Could you tell me what the problem can be? I guess it's something wrong with the hardware.

    BTW, my optical disk isn't working. I stopped working after about a year. I found that many people have this problems. Unfortunately, I wasn't able to fix it. I didn't really use it, so I could live without it.

  2. #2
    ROG Enthusiast Array Miliano PC Specs
    Miliano PC Specs
    Laptop (Model)ROG G74SX
    MotherboardMaximus X formula
    Processori7 8700K
    Memory (part number)32GB Gskill Trident Z RGB 3600Mhz
    Graphics Card #1Strix RTX 2080
    MonitorROG P348Q
    Storage #1950 PRO 1TB M.2
    Storage #2860 EVO 2TB SSD
    CPU CoolerROG Strix LC 240 AIO
    CaseThermalTake Core P3
    Power SupplyROG Thor 850W
    Keyboard ROG Claymore / Strix Flare
    Mouse Gladius II
    Headset Steel Series Artis Pro Wireless
    Mouse Pad Rog Sheath
    OS WIN 10 PRO
    Network RouterROG Rapture 5300AC
    Miliano's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    Hmm could be the hard drive that the OS boots on? Try running windows check disk from command prompt (plenty guides online) and see what you come up with
    Have you tried doing a clean install of windows?








  3. #3
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    I only did reset to factory settings. Not sure, if I can call it clean install.

    I guess the check disk will be a problem, because I cannot get to it.

    Before loading the system, I can only choose two options:

    Repair or Run the system normally.

    When I press repair, it gets stuck at the beginning of the process.

    When I press Run Normally, it doesn't want to load. It stuck at the point, when the windows logo appears. I assume it doesn't really stuck, but it's just loading so incredibly slowly.

    I will try some few more restarts, until I will have the option to choose Safe Mode.
    Last edited by Tekaru; 10-30-2014 at 01:32 PM.

  4. #4
    ROG Enthusiast Array Miliano PC Specs
    Miliano PC Specs
    Laptop (Model)ROG G74SX
    MotherboardMaximus X formula
    Processori7 8700K
    Memory (part number)32GB Gskill Trident Z RGB 3600Mhz
    Graphics Card #1Strix RTX 2080
    MonitorROG P348Q
    Storage #1950 PRO 1TB M.2
    Storage #2860 EVO 2TB SSD
    CPU CoolerROG Strix LC 240 AIO
    CaseThermalTake Core P3
    Power SupplyROG Thor 850W
    Keyboard ROG Claymore / Strix Flare
    Mouse Gladius II
    Headset Steel Series Artis Pro Wireless
    Mouse Pad Rog Sheath
    OS WIN 10 PRO
    Network RouterROG Rapture 5300AC
    Miliano's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    If you are willing to perform a clean install (that means completely wiping your current system, system settings, and everything else including personal data on the boot drive) this is the sure fire way to fix any major problems providing that the harddrive you are going to use as the boot drive is not damaged in some way.

    If I were in your position (and I have been) I would first pull out the hard drive, connect it to another pc using a USB TO 2.5 SATA connector, copy all the personall data I wish to try save, download all the necessary drivers for the g74 from Asus g74sx support, and do a clean install from a USB flash drive.

    To see how to do a clean install after downloading Windows.ISO File and properly installing it to a 6gb or more flash drive, go here http://pcsupport.about.com/od/window...dows-7-usb.htm
    Last edited by Miliano; 10-31-2014 at 12:07 AM.








  5. #5
    ROG Enthusiast Array Miliano PC Specs
    Miliano PC Specs
    Laptop (Model)ROG G74SX
    MotherboardMaximus X formula
    Processori7 8700K
    Memory (part number)32GB Gskill Trident Z RGB 3600Mhz
    Graphics Card #1Strix RTX 2080
    MonitorROG P348Q
    Storage #1950 PRO 1TB M.2
    Storage #2860 EVO 2TB SSD
    CPU CoolerROG Strix LC 240 AIO
    CaseThermalTake Core P3
    Power SupplyROG Thor 850W
    Keyboard ROG Claymore / Strix Flare
    Mouse Gladius II
    Headset Steel Series Artis Pro Wireless
    Mouse Pad Rog Sheath
    OS WIN 10 PRO
    Network RouterROG Rapture 5300AC
    Miliano's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    Tip: when you connect your hard to another computer, you will need to give special permission to be able to access the drive, this can take some time as it does its thing. If that doesn't work ( the PC doesn't recognise it, or won't load) good chance the dive is corrupted.
    Considering you are going to do a clean install, I would take this chance (if you got the money) to get a good SSD for the boot drive now as opposed to later as problems often emerge when you migrate an OS from one drive to another, and believe me it will be the best money you have ever spent!








  6. #6
    ROG Enthusiast Array Miliano PC Specs
    Miliano PC Specs
    Laptop (Model)ROG G74SX
    MotherboardMaximus X formula
    Processori7 8700K
    Memory (part number)32GB Gskill Trident Z RGB 3600Mhz
    Graphics Card #1Strix RTX 2080
    MonitorROG P348Q
    Storage #1950 PRO 1TB M.2
    Storage #2860 EVO 2TB SSD
    CPU CoolerROG Strix LC 240 AIO
    CaseThermalTake Core P3
    Power SupplyROG Thor 850W
    Keyboard ROG Claymore / Strix Flare
    Mouse Gladius II
    Headset Steel Series Artis Pro Wireless
    Mouse Pad Rog Sheath
    OS WIN 10 PRO
    Network RouterROG Rapture 5300AC
    Miliano's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    PS: if you go ahead with the clean install, be sure to remove any seconday harddrives if you have any in your unit, as windows often will install the system reserved partition on it instead of the primary drive which is where you want it to be if later you may decide to upgrade the second drive or even if it becomes corrupted. You can easily power down the unit and put it back in after you have windows up and running on the primary drive.

    Also if you choose not to buy a new SSD, and stick with your working HDD, be sure to remove ALL partitions on the primary drive.
    The installation media will give you this option after you choose "custom install" and when it asks you what drive to install it on, click the "advanced" tab. Here you want to completely delete all the partions and leave the entire drive as "unallocated space" and the installation media will install a system reserved partition and primary boot/system/page file partition
    Last edited by Miliano; 10-31-2014 at 12:02 AM.








  7. #7
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    Hi,

    Thank you very much for all of the information.

    It seems it really is the hard drive problem.

    I connected it directly to a motherboard of a different laptop. The other laptop had exactly the same problem, it very slow performance and stuck when loading the system (windows logo).

    I also put another hard drive to my g74sx laptop and the system loaded normally.

    I am going to buy a new hard drive and I will use the old hard drive as my secondary drive (if the drive is not corrupted, and I will be able to format it. And be able to get the Hard Drive Board, because I didn't have it in the box). I still didn't connect the old drive to another laptop using the SATA to USB connector. What is the best way to format the hard drive?

    I will updated you about the results.

  8. #8
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    I bought the SSD. Crucial MX100.

    I installed a clean copy of Windows 7.

    I haven't connected the computer to the internet yet.

    I am going to install drivers and here are my questions:

    Should I just download the drivers from ASUS website (http://www.asus.com/ROG_ROG/G74SX/HelpDesk_Download/) or is it better to find the drivers directly on producers websites?

    Should I install the drivers in any specific order?

    I found a tutorial: (http://forum.maxgeeks.net/showthread.php?p=164), but I guess some of the drivers recommended are not necessary

    Is it ok, if I will just install the following drivers?

    Chipset
    Audio
    VGA
    LAN
    Card Reader
    Touchpad (Synaptics)
    USB 3
    WIFI (Atheros? I am sure, if my card is Atheros)
    BT (Atheros?)

  9. #9
    ROG Enthusiast Array Miliano PC Specs
    Miliano PC Specs
    Laptop (Model)ROG G74SX
    MotherboardMaximus X formula
    Processori7 8700K
    Memory (part number)32GB Gskill Trident Z RGB 3600Mhz
    Graphics Card #1Strix RTX 2080
    MonitorROG P348Q
    Storage #1950 PRO 1TB M.2
    Storage #2860 EVO 2TB SSD
    CPU CoolerROG Strix LC 240 AIO
    CaseThermalTake Core P3
    Power SupplyROG Thor 850W
    Keyboard ROG Claymore / Strix Flare
    Mouse Gladius II
    Headset Steel Series Artis Pro Wireless
    Mouse Pad Rog Sheath
    OS WIN 10 PRO
    Network RouterROG Rapture 5300AC
    Miliano's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    hi sorry for the late reply,

    how did you go with the driver install?
    did you figure out which wifi card you have?








  10. #10
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    Hi,

    I downloaded all of the drivers from Asus website (only Audio Drivers directly from realtek website).
    I installed all of the divers mentioned in the previous post plus Intel Rapid Storage Technology driver, KB Filter and ATK Package.

    I installed the Chipset drivers just by clicking the setup icon (application) in the drivers folder. I didn't use the command prompt.

    I installed Atheros drivers for WIFI card. WIFI works, so I guess, I have the Atheros card. I didn't want to take apart the laptop and I couldn't find the information neither in the user manual nor on the internet.

    So far the computer seems to work fine.
    Last edited by Tekaru; 11-09-2014 at 02:51 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •