Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array Steven_belfast's Avatar
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    71

    Asus Maximus IV Extreme & Ati 290x issue

    Greetings,

    from installing my new gpu in my motherboard the system will not post,
    i keep getting error B2 until I clear the cmos

    if if I go back to my old gpu system boots ok every time.

    I have aver updated the bios on my motherboard and same issue.

    Ok ok my pcie lane is only 2.0 but this card should still work ok.

    Spec is
    Corsair Hydro H100
    Asus Maximus IV Extreme
    Intel Core i7-2600K 3.40GHz
    G.Skill RipJawsX 8GB (2x4GB) DDR3 PC3-12800C8 1600MHz
    Corsair Professional Series AX1200 High Performance 1200W

    new gpu is xox r9 290x black edition
    old gpu was ati 6990

    It does not matter when pcie lane I install to.

    can you offer any advice,
    | Asus Maximus IV Extreme | Intel 2600K | Corsair Hydro H100i GTX |
    | XFX Radeon R9 290X Black Edition | G.Skill RipJawsX 8GB |
    | Corsair Force Series 3 120GB | Corsair Obsidian 800D (6GB/s) |
    | Corsair Professional Series AX1200 |

  2. #2
    ROG Enthusiast Array chevy350 PC Specs
    chevy350 PC Specs
    MotherboardAsus ROG Strix X470-F
    Processor2700
    Memory (part number)Corsair Vengeance LPX 2666
    Graphics Card #1XFX RX580
    Graphics Card #2Zotac GTX 550Ti
    MonitorAcer KG240 & AOC S24D300
    Storage #1OCZ RD400
    Storage #2Samsung 950 Pro 256Gb
    CPU CoolerKraken X62
    Case750D
    Power SupplySeaSonic Platinum 860W
    Keyboard Razer Black Widow
    Mouse J-Tech Digital Verticle Mouse
    Headset Arctis 7
    Mouse Pad Corsair
    Headset/Speakers Corsair 1500
    OS Win 10 x64
    chevy350's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    67

    Have you tried flipping the bios switch on the video card to the other position?
    AMD 2700, Asus ROG Strix X470-F, Samsung 2133@3200 (4gbx4), XFX R9 390X, NZXT Kraken X62, Corsair 750D, SeaSonic 860W, Samsung 950 Pro 256Gb, 2 Intel 520 120Gb SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •