Results 1 to 9 of 9
  1. #1
    ROG Member Array APatte111 PC Specs
    APatte111 PC Specs
    Laptop (Model)Asus G752VM-RB71
    MotherboardASUS ROG Rampage V Edition 10
    Processori7 6850K
    Memory (part number)(CMK16GX4M4A2666C16)
    Graphics Card #1EVGA GTX 1080Ti FE
    MonitorASUS ROG PG348Q
    Storage #1Samsung 850 Evo 500GB SSD (X3)
    Storage #2WD Blue (4TB)
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite Series 780t
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset Astro A40 TR
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Logitech Speakers/ Sennheiser hd 598
    OS Win 10 Pro 64-bit
    Network RouterApple Airport Extreme (Latest) (X2)
    Accessory #1 ASUS ROG Front OC Panel
    Accessory #2 Supreme FX Hi-Fi DAC (Included)
    Accessory #3 Blue Yet Mic
    APatte111's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    5

    RVEX USB Ports disconnect/reconnect randomly

    Wondering if anyone had any ideas or advice that may fix my problem...

    I bought a Blue Yeti (non-pro) desktop microphone to use while gaming. When I plug it into a USB port on the rear of my mobo, my connected USB devices randomly disconnect/reconnect. I am curious as to if an external/powered USB hub would help in this situation. My current specs are:

    ASUS Rampage V Edition 10
    Intel i7-6850K
    Corsair Vengeance LPX 2666Mhz DDR4 (32 GBs)
    Corsair AX1200i
    EVGA Hybrid 1080
    OC Panel
    SupremeFX Hi-Fi dac
    4x Samsung 950 Pro SSD
    1x WD Black 4 TB HDD
    Internal NZXT powered USB 2.0 header hub
    Corsair H110v2 AIO

    *External USB (on rear I/O of mobo)

    Corsair K95 RGB keyboard
    Corsair Scimitar Pro RGB
    Astro A40TR
    Western Digital MyBook external HDD
    4-port USB Hub (non-powered)

    What occurs is that after plugging in the Blue Yeti, all USB devices (including the internally connected devices) reset and then come back on. I can even hear the SupremeFX Hi-Fi dac tick, as though it loses power and then regains power. Once again, any advice would be greatly appreciated. Thanks

  2. #2
    ROG Member Array APatte111 PC Specs
    APatte111 PC Specs
    Laptop (Model)Asus G752VM-RB71
    MotherboardASUS ROG Rampage V Edition 10
    Processori7 6850K
    Memory (part number)(CMK16GX4M4A2666C16)
    Graphics Card #1EVGA GTX 1080Ti FE
    MonitorASUS ROG PG348Q
    Storage #1Samsung 850 Evo 500GB SSD (X3)
    Storage #2WD Blue (4TB)
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite Series 780t
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset Astro A40 TR
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Logitech Speakers/ Sennheiser hd 598
    OS Win 10 Pro 64-bit
    Network RouterApple Airport Extreme (Latest) (X2)
    Accessory #1 ASUS ROG Front OC Panel
    Accessory #2 Supreme FX Hi-Fi DAC (Included)
    Accessory #3 Blue Yet Mic
    APatte111's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    5

    Well, it's not a power issue. I plugged the Blue Yeti into the internal USB hub, which is powered directly from the PSU, and the same issue occurred. I'm assuming that the Blue Yeti is not compatible with another piece of my hardware or with the SupremeFX Hi-Fi dac, which would suck because I really enjoy gaming with my audio headphones over my gaming headset.

  3. #3
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    I would wonder about the electrical integrity of that device if the relays are clicking on your soundcard...

  4. #4
    ROG Member Array APatte111 PC Specs
    APatte111 PC Specs
    Laptop (Model)Asus G752VM-RB71
    MotherboardASUS ROG Rampage V Edition 10
    Processori7 6850K
    Memory (part number)(CMK16GX4M4A2666C16)
    Graphics Card #1EVGA GTX 1080Ti FE
    MonitorASUS ROG PG348Q
    Storage #1Samsung 850 Evo 500GB SSD (X3)
    Storage #2WD Blue (4TB)
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite Series 780t
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset Astro A40 TR
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Logitech Speakers/ Sennheiser hd 598
    OS Win 10 Pro 64-bit
    Network RouterApple Airport Extreme (Latest) (X2)
    Accessory #1 ASUS ROG Front OC Panel
    Accessory #2 Supreme FX Hi-Fi DAC (Included)
    Accessory #3 Blue Yet Mic
    APatte111's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Arne Saknussemm View Post
    I would wonder about the electrical integrity of that device if the relays are clicking on your soundcard...

    Yeah, I am starting to think that it may be something to do with the SupremeFX Hi-Fi dac that came bundled with the mobo. I have had the microphone live for about the past 10 minutes now, blaring i-Tunes and haven't had any disconnects with the speakers as the default playback device. Wondering if it is either a conflict between the microphone and the dac or just a problem with the dac in general.

  5. #5
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    I mean if the mic is causing power cuts in USB I'd wonder about the mic...electrically.

    Maybe incompatibility but I'd be cautious..

  6. #6
    ROG Member Array APatte111 PC Specs
    APatte111 PC Specs
    Laptop (Model)Asus G752VM-RB71
    MotherboardASUS ROG Rampage V Edition 10
    Processori7 6850K
    Memory (part number)(CMK16GX4M4A2666C16)
    Graphics Card #1EVGA GTX 1080Ti FE
    MonitorASUS ROG PG348Q
    Storage #1Samsung 850 Evo 500GB SSD (X3)
    Storage #2WD Blue (4TB)
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite Series 780t
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset Astro A40 TR
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Logitech Speakers/ Sennheiser hd 598
    OS Win 10 Pro 64-bit
    Network RouterApple Airport Extreme (Latest) (X2)
    Accessory #1 ASUS ROG Front OC Panel
    Accessory #2 Supreme FX Hi-Fi DAC (Included)
    Accessory #3 Blue Yet Mic
    APatte111's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    5

    Aaaa... Ok. I'm going to keep doing some tests with it. It seems to work fine with the speakers selected as the default playback device. I'm curious if it may be a conflict with the mic input on the dac (nothing plugged into it).

    I'm testing it now with headphones plugged into the dac after disabling two things:

    1) Headphone input from Blue Yeti
    2) Microphone input on dac

    Could the headphone input on Blue Yeti have been conflicting with the headphone input on dac and vice versa with the microphone inputs?

    Or would you be lead to believe that it is strictly something electrical. The tick noise was only heard when the usb devices seemed to reset. As though the controller was completely shutting down and then restarting (if that make sense).

  7. #7
    ROG Member Array APatte111 PC Specs
    APatte111 PC Specs
    Laptop (Model)Asus G752VM-RB71
    MotherboardASUS ROG Rampage V Edition 10
    Processori7 6850K
    Memory (part number)(CMK16GX4M4A2666C16)
    Graphics Card #1EVGA GTX 1080Ti FE
    MonitorASUS ROG PG348Q
    Storage #1Samsung 850 Evo 500GB SSD (X3)
    Storage #2WD Blue (4TB)
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite Series 780t
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset Astro A40 TR
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Logitech Speakers/ Sennheiser hd 598
    OS Win 10 Pro 64-bit
    Network RouterApple Airport Extreme (Latest) (X2)
    Accessory #1 ASUS ROG Front OC Panel
    Accessory #2 Supreme FX Hi-Fi DAC (Included)
    Accessory #3 Blue Yet Mic
    APatte111's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    5

    Well, I am dumbfounded...

    The Blue Yeti works fine when my speakers are selected as the default sound device. If I make the SupremeFX Hi-Fi dac the default playback device, all hell breaks loose and all of my USB devices disconnect/reconnect intermittently. All of this is while listening to i-Tunes.

    I played for about an hour last night and was in a party and it worked fine, but this morning I have begun to have these issues. Unsure of what steps to take next to attempt to resolve the issue.

  8. #8
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    Yes that makes sense but it rings alarm bells for me...not sure that should be happening.

    Might be one thing trying to turn off the other...taking over as it were but I don't see that it would power off the usb controller to do it...though I may be wrong...

    I don't know how selective USB suspend works....
    Last edited by Arne Saknussemm; 03-12-2017 at 04:17 PM.

  9. #9
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by APatte111 View Post
    Well, I am dumbfounded...

    The Blue Yeti works fine when my speakers are selected as the default sound device. If I make the SupremeFX Hi-Fi dac the default playback device, all hell breaks loose and all of my USB devices disconnect/reconnect intermittently. All of this is while listening to i-Tunes.

    I played for about an hour last night and was in a party and it worked fine, but this morning I have begun to have these issues. Unsure of what steps to take next to attempt to resolve the issue.
    Perhaps the Blue Yeti has conflicts with the DAC driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •