Results 1 to 8 of 8
  1. #1
    ROG Guru: White Belt Array Squall_Rinoa89 PC Specs
    Squall_Rinoa89 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    ProcessorIntel Core i7 9700K
    Memory (part number)F4-3200C16D-16GTZSW G.Skill Tridentz
    Graphics Card #1Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Graphics Card #2Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Sound CardCreative Sound Blaster Recon 3D
    MonitorAcer 21.5" LED S220HQL / ASUS PB278Q 27"
    Storage #1Samsung 860 Evo PRO 256GB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerEvga 280 CLC AIO
    CaseCoolerMaster HAF 932 ADVANCED
    Power SupplyEvga 1300G2 SuperNOVA 1300W Full modular
    Keyboard Corsair K70 RGB Cherry MX
    Mouse Logitech G502 Proteus Spectrum
    Headset Turtle be X07 PRO
    Headset/Speakers Logitech Z 506 5.1 75W
    OS Windows 10 PRO

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    109

    ASUS Maximus VII Hero less stable 2012 Bios

    Okay.. using AI Suite 3 to push my CPU to 4.4Ghz I constantly get a BSOD. No matter the settings where as I haven't had a single issue doing this with the previous Bio's.

    Whatever you guys changed.. made it actually in my opinion less stable.

    I have tried it with both turbo and speedstep on and off. Same outcome.

    Every time it results in Stop: 0x00000124

    No idea why Im getting the error now when before I updated to 2012 I had absolutely no issues at all.

    NOTHING in my system has changed except the fact I put my 2 SSD's closer together in my tower and closer to the 120mm PWM fan that's attached to the HD bay. I'm completely at a loss.

    DRAM even under normal stock speeds still brings the BSOD so not the Ram.

    Any ideas what it could be?
    CoolerMaster HAF 932 Advanced Case
    Intel Core i7 Coffee lake 9700K @ 5.1GHz
    ASUS Maximus XI Hero WIFI LGA 1151 Z390
    G.Skill DDR4 TRIDENTZ 3200MHz 16GB (8GBx2)
    2x EVGA nVidia EVGA 1080 TI SC BLACK Edition
    EVGA SuperNOVA 1300 G2 PSU
    1x 256GB SAMSUNG 860PRO SSD
    2x 500GB Samsung 850 EVO SSD
    1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)

  2. #2
    ROG Enthusiast Array Backfire1 PC Specs
    Backfire1 PC Specs
    Laptop (Model)Samsung 700Z
    MotherboardHERO Z97
    Processori7-4790K
    Memory (part number)G.SKILL Trident X Series 16GB 2133mhz
    Graphics Card #1Gigabyte 970
    Monitor23 inch Samsung & 2 19 inch
    Storage #1Crucial MX100 512 GB
    Storage #23 7200 RPM HD WD
    CPU CoolerH-100
    CaseCorsair Graphite 600t
    Power SupplyCORSAIR HX750
    Keyboard Logitech K120
    Mouse Logitech M570
    Headset Plantronics 788
    OS 7 64 bit

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    45

    I had the similar problem and thought I was crazy. I installed the bios and set my bios up the way it was before and as soon as I booted into windows I got the blue screen. I thought I made a mistake so I made some adjustments and thought I had it all worked out and started to play Advanced Warfare and it crashed again. So I have since been playing with the voltages. But have not had any luck (it gets to hot and throttles or crashes). I have decided not to OC because it is not as smooth of an ordeal as it once was. I used to be able to adjust my multiplier up to 48 and everything was fine. I did not put 2 and 2 together until I read your post. I will be following this to see what others have to say.
    Last edited by Backfire1; 11-06-2014 at 08:42 PM.

  3. #3
    ROG Guru: White Belt Array Squall_Rinoa89 PC Specs
    Squall_Rinoa89 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    ProcessorIntel Core i7 9700K
    Memory (part number)F4-3200C16D-16GTZSW G.Skill Tridentz
    Graphics Card #1Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Graphics Card #2Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Sound CardCreative Sound Blaster Recon 3D
    MonitorAcer 21.5" LED S220HQL / ASUS PB278Q 27"
    Storage #1Samsung 860 Evo PRO 256GB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerEvga 280 CLC AIO
    CaseCoolerMaster HAF 932 ADVANCED
    Power SupplyEvga 1300G2 SuperNOVA 1300W Full modular
    Keyboard Corsair K70 RGB Cherry MX
    Mouse Logitech G502 Proteus Spectrum
    Headset Turtle be X07 PRO
    Headset/Speakers Logitech Z 506 5.1 75W
    OS Windows 10 PRO

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    109

    Yea its driving me nuts as to what it could be. Im going to run flash back and go back to previous bios due to this issue.
    Can someone from tech support chime in here? Whats going on?
    CoolerMaster HAF 932 Advanced Case
    Intel Core i7 Coffee lake 9700K @ 5.1GHz
    ASUS Maximus XI Hero WIFI LGA 1151 Z390
    G.Skill DDR4 TRIDENTZ 3200MHz 16GB (8GBx2)
    2x EVGA nVidia EVGA 1080 TI SC BLACK Edition
    EVGA SuperNOVA 1300 G2 PSU
    1x 256GB SAMSUNG 860PRO SSD
    2x 500GB Samsung 850 EVO SSD
    1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)

  4. #4
    ROG Enthusiast Array Backfire1 PC Specs
    Backfire1 PC Specs
    Laptop (Model)Samsung 700Z
    MotherboardHERO Z97
    Processori7-4790K
    Memory (part number)G.SKILL Trident X Series 16GB 2133mhz
    Graphics Card #1Gigabyte 970
    Monitor23 inch Samsung & 2 19 inch
    Storage #1Crucial MX100 512 GB
    Storage #23 7200 RPM HD WD
    CPU CoolerH-100
    CaseCorsair Graphite 600t
    Power SupplyCORSAIR HX750
    Keyboard Logitech K120
    Mouse Logitech M570
    Headset Plantronics 788
    OS 7 64 bit

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    45

    Well don't hold your breath. If it is like my other post on here today I only got 1 reply. Not sure how many people actually read these. Good luck and I will be checking back to see progress.

  5. #5
    ROG Guru: White Belt Array Squall_Rinoa89 PC Specs
    Squall_Rinoa89 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    ProcessorIntel Core i7 9700K
    Memory (part number)F4-3200C16D-16GTZSW G.Skill Tridentz
    Graphics Card #1Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Graphics Card #2Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Sound CardCreative Sound Blaster Recon 3D
    MonitorAcer 21.5" LED S220HQL / ASUS PB278Q 27"
    Storage #1Samsung 860 Evo PRO 256GB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerEvga 280 CLC AIO
    CaseCoolerMaster HAF 932 ADVANCED
    Power SupplyEvga 1300G2 SuperNOVA 1300W Full modular
    Keyboard Corsair K70 RGB Cherry MX
    Mouse Logitech G502 Proteus Spectrum
    Headset Turtle be X07 PRO
    Headset/Speakers Logitech Z 506 5.1 75W
    OS Windows 10 PRO

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    109

    Yup, Bios 2012 are trash for the Hero.

    Just re-flashed my bios back to 1104 and upon using AI Suit to overclock to 4.400G it's successful without any BSOD.

    Roll back to 1104 if you want to Overclock. They definitely broke something with 2012.

    http://valid.canardpc.com/atcbg6 <-- Proof
    Last edited by Squall_Rinoa89; 11-07-2014 at 01:30 AM.
    CoolerMaster HAF 932 Advanced Case
    Intel Core i7 Coffee lake 9700K @ 5.1GHz
    ASUS Maximus XI Hero WIFI LGA 1151 Z390
    G.Skill DDR4 TRIDENTZ 3200MHz 16GB (8GBx2)
    2x EVGA nVidia EVGA 1080 TI SC BLACK Edition
    EVGA SuperNOVA 1300 G2 PSU
    1x 256GB SAMSUNG 860PRO SSD
    2x 500GB Samsung 850 EVO SSD
    1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)

  6. #6
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    7

    I thought something dodgy was happening. I just flashed my BIOS to 2012 last night and kept getting BSOD. Going to 1104 after reading this!

    I am getting strange stuttering graphics with BF4 and now FC4 even though my FPS is great. Thought it may have been BIOS related... not sure?

  7. #7
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    If the UEFI version you are currently using does not work for you flash back to a previous version that did not have the issues you are experiencing.

  8. #8
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    7

    Yip, no more BSOD since flashing to 1104, thanks

    The issue with the stuttering graphics only seemed to start when i bought the Maximus VII Ranger fitted with an i7 3790k Devils Canyon.
    Previously i had an ASUS P8H67 fitted with an i5 2500k with none of these symptoms.

    I'll create a new post regarding this other matter so i don't clutter this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •