Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    ROG Enthusiast Array Stormwind81 PC Specs
    Stormwind81 PC Specs
    MotherboardROG X299 XE
    Processori9-7900
    Memory (part number)Corsair Vengance 3200 4x8
    Graphics Card #1tba
    Storage #1Samsung EVO 960 1TB (M2)
    CPU CoolerEKWB Professional Kit
    CaseThermaltake View 71
    Power SupplyEVGA P2 Supersonic 750

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    29

    Yeah this is near to never Overcloacking related. They are caes but they are the minority.
    I happen to have a similar issue where my system wont come back from sleep or hybernate mode.
    I then have to do a full bios reset and reconfigure my bios. It just wont start with the XMP settings which every normal person enables!
    I havent seen the DP cable beeing an issue but I cant test this atm.
    What I can say is that it has to do with the drivers or power management of my 1080ti which consumes a lot of power. I think it has to do with the disabliity of the nvidia driver to reenable the graphic card and then sending false informations to the board.

    So far I have to turn off my rig after I finish working what resolved the issue but I hope some day I will be able to put it into sleep mode again !

  2. #22
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Stormwind81 View Post
    Yeah this is near to never Overcloacking related. They are caes but they are the minority.
    I happen to have a similar issue where my system wont come back from sleep or hybernate mode.
    I then have to do a full bios reset and reconfigure my bios. It just wont start with the XMP settings which every normal person enables!
    I havent seen the DP cable beeing an issue but I cant test this atm.
    What I can say is that it has to do with the drivers or power management of my 1080ti which consumes a lot of power. I think it has to do with the disabliity of the nvidia driver to reenable the graphic card and then sending false informations to the board.

    So far I have to turn off my rig after I finish working what resolved the issue but I hope some day I will be able to put it into sleep mode again !
    What BIOS version are you using? *Most BIOS versions should work fine as long as you set Rampage Tweak to Mode 1 under Memory Settings. *I did have one or two BIOS versions where even changing the Rampage Tweak still resulted in this issue although I forget which ones. *

  3. #23
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013
    Reputation
    21
    Posts
    1,476

    I so much read about trouble in sleeping mode and always scare when I left computer because sleeping mode is part of Balanced Power Plan, but for now I didn't had problems with waking up from sleep mode. I must disable him if it's so sensitive.

  4. #24
    ROG Enthusiast Array Stormwind81 PC Specs
    Stormwind81 PC Specs
    MotherboardROG X299 XE
    Processori9-7900
    Memory (part number)Corsair Vengance 3200 4x8
    Graphics Card #1tba
    Storage #1Samsung EVO 960 1TB (M2)
    CPU CoolerEKWB Professional Kit
    CaseThermaltake View 71
    Power SupplyEVGA P2 Supersonic 750

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    29

    Quote Originally Posted by badmojout View Post
    What BIOS version are you using? *Most BIOS versions should work fine as long as you set Rampage Tweak to Mode 1 under Memory Settings. *I did have one or two BIOS versions where even changing the Rampage Tweak still resulted in this issue although I forget which ones. *
    I dont know which mode is set cause I only enable XMS-Mode on my X299 ROG Strix and let it to vanilla settings. I will check next time I reboot but for now I collected so many informations that I think it is 100% an driver issue between nvidia graphic cards and the motherboard in which the mb cant sent the wake up signal to the card and so the system stays in sleep mode.
    In my case I had to differentiate between two separate issues where sleep mode would not let my pc wake up again AND sometimes when my pc turns off while I was gone for sleep and return to see I couldnt turn it on until I reseted the BIOS. Complicated I know

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •