Results 1 to 5 of 5
  1. #1
    ROG Member Array jeprira's Avatar
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    12

    wake on lan on G73

    Has anyone managed to get WOL to work on G73?

    Brian@Asus : the driver of the network card has the settings for wake on lan, but here is no option in the BIOS. Do you know if it is enabled by default...or turned off?

    It would certainly be a plus to have it enabled since the card seems to be able to support it.

  2. #2
    ROG Member Array jeprira's Avatar
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    12

    Despite the huge interest this seems to spark, I'll post an update ;-)

    I got it working.... once...

    I set up "shutdown and wakeup" to "enabled" and I set "wake up capabilites" to "magic packet"

    I used a packet sniffer that confirms the packet is reaching the computer.

    I sent the magic packet and the G73 booted. However it only happened once and in about 10 different tries, it hasn't happened again.

    I'll keep trying. (btw, it was under BIOS 211, under 209, I never got it to work)

  3. #3
    ROG Member Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    16

    Hello Jepira,
    I checked my G73 and noticed that by default the "Allow this device to wake the computer" setting is not "enabled" - I don't see you mention that you changed this setting - In Device Manager open up the properties for the Atheros AR8131 PCI-E. Click on Power Management (tab) and there is the check box "Allow this device to wake the computer". I am looking deeper into this, but that's the current setting I see right now that you don't mention you've touched. I assume that you've probably already seen this setting but just in case....

    Edit: I did some checking and there are NEWER Drivers available - I did a google search for "Atheros 1.0.0.32 WHQL" and came up with a few download sites that offer this driver - I work for a different notebook manufacturer which is how I found out there were newer drivers available. The one that I saw mentioned in the google search was offered through MSI. I am not sure that these drivers will fix the WOL issue but it might be worth the try - Make sure that the driver you use is WHQL (Windows Hardware Quality Labs) certified - Win7 should install it without issue - If you do download it from a download site make sure you check it for virus/spyware/malware prior to extracting the files.

    Hope this helps,

    In Christ,
    Trav...

  4. #4
    ROG Member Array jeprira's Avatar
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    12

    Thank you Travelor!

    I did not seee that setting. I'll check it out and also the new drivers and post back.

  5. #5
    ROG Member Array jeprira's Avatar
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    12

    Yes!
    That did it. The power management tab. Setting it to "allow this device to wake te computer".

    I didn't try the new driver, but just like that it wakes fine.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •