Results 1 to 10 of 10
  1. #1
    DownyTif
    Guest

    G74Sx-A1 having a score of 4.5 in the Processor category !?!? (Windows Index)

    Hi,

    I bought a G74Sx-A1 last week. Before doing a clean Windows install, my Processor score was like 7.6. Now, it's 4.5. What did I miss??????????

    Thanks!

  2. #2
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Check and make sure that your processor hasn't been limited in the msconfig setup:

    - Open msconfig (START > msconfig)
    - Go to the Boot tab, and select "Advanced Options"
    - Make sure the "Number of processors:" box is unchecked.
    - Reboot if you make any changes

  3. #3
    ROG Guru: Yellow Belt Array Yahooligan's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    127

    Also make sure you have the basic ASUS drivers/utilities installed, such as Power4Gear Hybrid. It's possible the laptop is running in battery-saver mode and is limiting CPU speed.
    --
    Yahooligan
    ASUS G74SX-XR1

  4. #4
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Ooh, I'd have to disagree there. Power4Gear isn't a basic driver, but really just Asus bloatw...uh, software........for making power profiles. Windows can do power profiles just as well, if not better, and if the computer does happen to be running in some sort of power-saver mode, you can just change that setting in Windows Power Options, rather than adding a redundant utility to do it.

  5. #5
    DownyTif
    Guest
    Thanks for the quick reply guys.
    @BrodyBoy: The checkbox was already unchecked.
    @Yahooligan: I don't know if I'm missing some. P4G is installed and running the Driver DVD that comes with the laptop, I don't see anything related to chipset, power... meaning I have all this installed. I did the format last week, I didn't notice until now the index. I have installed:

    ATK Package 1.0.0014
    Intel HM65 Chipset : 9.2.0.1015 (just noticed 1025 is available, I'll install it after this reply)
    Intel SATA Controller : 10.1.0.1008
    P4G : 1.1.43

  6. #6
    ROG Guru: Yellow Belt Array Yahooligan's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    127

    Ok, since you have P4G installed, run it. Start -> Programs -> ASUS Utility -> Power4Gear Hybrid

    What mode is it in? High Performance, Entertainment, Quiet Office, Battery Saving? What is "Processor Power Management" set to?
    --
    Yahooligan
    ASUS G74SX-XR1

  7. #7
    DownyTif
    Guest
    I have the gadget opened at startup. It's on High PErformance (Plugged-in) with all default params (processor 100%)... For some reasons, I can't install the new INF files from HM65... The setup runs ok, but nothing changes in the device manager, even after a restart...

  8. #8
    DownyTif
    Guest
    Ok I downloaded the INF from Intel and updated manually. Now my version is 9.2.0.1016. After the reboot, I noticed it was faster, so I re-ran the Index test:

    CPU: 5.4 ---> 7.4
    Mem: 7.2 ---> 7.6
    Graphics : 7.2
    Gaming Graphics : 7.2
    HDD : 5.9

    Looks like it's fixed. Do you have something similar? Didn't know a simple upgrade of the INF could have that impact on the system.... weird.

  9. #9
    ROG Guru: Yellow Belt Array Yahooligan's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    127

    Mine shows 9.2.0.1015. I didn't do a fresh install, though. I'm still running the ASUS install of Win7. Glad you got it sorted out, those numbers match what I get.
    --
    Yahooligan
    ASUS G74SX-XR1

  10. #10
    DownyTif
    Guest
    I'm actually suspecting that P4G was in a weird state. Before I changed the driver, I switched the P4G settings to Battery Saving and then back to High PErformance. Didn't change a thing at the moment, but after reboot, maybe it help... oh well. Thanks for the help !!

Similar Threads

  1. Asus G74SX, Keyboard disabled on Windows login screen
    By Stunt in forum ROG Gaming Notebooks
    Replies: 11
    Last Post: 06-16-2017, 05:20 AM
  2. Windows 7 clean install for g74sx because resume is slow
    By stillon80s in forum ROG Gaming Notebooks
    Replies: 14
    Last Post: 10-10-2013, 04:05 AM
  3. ASUS G74SX, windows explorer has stopped working
    By Naits in forum ROG Gaming Notebooks
    Replies: 13
    Last Post: 12-05-2012, 04:09 AM
  4. Windows freezing on my G74SX-3DE
    By johnkook73 in forum ROG Gaming Notebooks
    Replies: 19
    Last Post: 10-07-2011, 11:44 PM
  5. Low CPU score with Windows Experience Index
    By Carbon00ace in forum ROG Gaming Notebooks
    Replies: 4
    Last Post: 02-16-2011, 07:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •