Results 1 to 4 of 4

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    2

    Maximus VI Hero - Primary PCI-E Slot Corrupt?

    I am desperate. I believe I have tried almost everything possible but my primary PCI-E slot is still non-responsive. I upgraded my graphics card to the new EVGA GTX 980 recently. On first boot, everything worked fine - Windows came up and I was able to run some light applications like Internet Explorer and TeamSpeak. However, after about 10-15 minutes I got the dreaded black screen. The system was still running - everything was still powered - but no picture. I was worried that it was my new GPU so I switched it to the second PCI-E slot to rule that out and, wouldn't you know it, the card works fine in that slot. Runs every game like a dream. I also tried my old GTX 780 Classified in the primary PCI-E slot (where it used to work fine) and that card did not work in that slot either. All I get is a black screen. So....

    I've messed with the BIOS settings, flashed the BIOS, reset the CMOS, and nothing has worked. I've even tried different connections between the card and my monitor (both DV-I and Direct). Is it possible that my PCI-E slot just suddently failed??

    Here are my specs:

    Maximus VI Hero mobo
    i7 4770K CPU
    Kingston HyperXBeast 16GB RAM
    EVGA GTX 980 SC
    Corsair HX 750 PSU

    Anyone have any last-minute ideas before I try to get ASUS to give me an RMA? Its been over a week now and I'm losing patience. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •