Page 25 of 25 FirstFirst ... 15 23 24 25
Results 241 to 244 of 244
  1. #241
    ROG Guru: Yellow Belt Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    234

    Quote Originally Posted by ARX7Arbalest View Post
    Marshall just sent you my Realtek Dump. Also having sound come thru the subwoofer only. Cloned OS to SSD then this happened. Worked fine when first bought it. ASUS G751JT-CH71.

    Is there also a way to add USB/DVD to boot options in the BIOS? Mine seems to only show 1 boot option.
    From what I could tell when I tested mine upon reception, all my speakers worked fine before cloning/reinstalling my OS as well.

    This means a lot because it shows that people are getting this issue both out of the box as well as after installing the site drivers on a fresh install.

  2. #242
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    18

    Yeah. You know where I can get an image of the Recovery Partition or something to restore it to factory settings? My brother wiped the HDD when he cloned the OS to SSD. I just want to try reverting back to just using the HDD like it was first bought to see if the speaker issue will still be the same.

  3. #243
    ROG Guru: Yellow Belt Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    234

    Quote Originally Posted by ARX7Arbalest View Post
    Yeah. You know where I can get an image of the Recovery Partition or something to restore it to factory settings? My brother wiped the HDD when he cloned the OS to SSD. I just want to try reverting back to just using the HDD like it was first bought to see if the speaker issue will still be the same.
    Alas, no - I have no idea. I've long since settled on a fresh install.

    In other news, I've moved this thread to a more updated - hopefully more helpful...

    NEW THREAD.

  4. #244
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,435

    Please see the new thread linked by BRSxIgnition above for ongoing discussion and updates.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Page 25 of 25 FirstFirst ... 15 23 24 25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •