Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    Unhappy Problemas al instalar Drivers de la Board

    Buenas colegas, tengo un problemilla y es que cuando trato de instalar el driver Management Engine Driver o el del Chipset me bota un error en pantalla que dice:
    Click image for larger version. 

Name:	10393872_825806350776229_5612147181924858377_n.jpg 
Views:	29 
Size:	9.5 KB 
ID:	43268

    Entonces no se que hacer, una ayudita por favor.
    Mi sistema es:
    Intel 3770K
    Asus Sabertooth Z77

  2. #2
    Bolmain@ROG
    Guest
    Hola, ¿puedes especificar el driver al que se refiere ese error y sobre qué sistema operativo lo estás intentando instalar?

    Tienes los drivers completos de tu placa base aquí:

    http://www.asus.com/es/Motherboards/...Desk_Download/

    Un saludo

  3. #3
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    Hola, si efectivamente mi sistema operativo es Windows 8.1 update 1, mi sistema es un Intel Core I7 3770K, Asus Sabertooth Z77, AMD HD7970, SSD de 128GB. Lo extraño es que desde que salió al mercado el Windows 8.1 lo he instalado sin problemas, pero ahora que me toco formatear, no me deja instalarlo sacando ese error que publique arriba. Ya he probado con instalarlo como Administrador pero nada, da lo mismo. ¿Que podría hacer?

  4. #4
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    Nadie? a nadie le ha pasado? por que razón no me deja instalar los drivers?

  5. #5
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    ???????

  6. #6
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    dentro de la bios tienes que habilitar la opcion Management Engine Driver y ya te cargaran los driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •