Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
  1. #21
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    20

    2666

  2. #22
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    20

    Click image for larger version. 

Name:	IMG_1378.jpg 
Views:	0 
Size:	602.8 KB 
ID:	43622

  3. #23
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    There is a guide for DDR4-3000 setup in my signature. Scroll all the way down to the HCI Memtest section. Do exactly as it says to see if your RAM is stable at 2666MHz before you start overclocking your CPU.

  4. #24
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Chino View Post
    As soon as you see the ASUS logo pop up during post, spam the F8 key. A window will appear showing you a list of devices you can boot from. Select the entry for your USB pendrive that has the Windows installer.
    running into a similar issue here, after 6 months of no problems i woke up my pc starting in bios only.
    did the f8 key thing and changed the boot decice, when i select my E2: samsung SSD 850 pro 1TB it starts up normally in windows as ever before.

    but when i restart the pc it goes into bios again automatically.
    thing is in bios, at boot priority, my SSD doesnt show so i cant seem to switch it.

    anybody knows what to do?

  5. #25
    ROG Member Array malone209 PC Specs
    malone209 PC Specs
    MotherboardASUS ROG Rampage V Extreme X99
    ProcessorIntel i7 5930k
    Memory (part number)G.SKILL Ripjaws 16GB Extreme DDR4 3300
    Graphics Card #1EVGA GeForce GTX 970 4GB FTW+ w/ACX 2.0+ and BackPlate
    Sound CardCreative SoundBlaster ZxR
    MonitorBenQ XL2430T 24" @ 144hz
    Storage #1Samsung 840 EVO 250GB
    Storage #2Western Digital 4TB SSHD
    CPU CoolerCorsair Hydro Series H110i GTX
    CaseCorsair Graphite Series 780T
    Power SupplyCorsair HX1000i 1000watt 80 PLUS Platinum
    Keyboard Corsair K70 with red switches
    Mouse Zowie EC1-A
    Headset Sennheiser PC350-se
    Mouse Pad fUnc 1030 XL
    OS Windows 10 Pro
    Network RouterNETGEAR Nighthawk AC1900

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    17

    Quote Originally Posted by romax View Post
    running into a similar issue here, after 6 months of no problems i woke up my pc starting in bios only.
    did the f8 key thing and changed the boot decice, when i select my E2: samsung SSD 850 pro 1TB it starts up normally in windows as ever before.

    but when i restart the pc it goes into bios again automatically.
    thing is in bios, at boot priority, my SSD doesnt show so i cant seem to switch it.

    anybody knows what to do?


    lol i came to this forum to see if others were having this issue and what do you know!

    this started happeneing to me like 3 weeks ago, randomly my PC won't detect my boot drive and it will do this bios loop. Only way around is by booting it to my SSD via bios but sometimes when I restart it works just fine..

    I thought my SSD was failing or something but now that I'm seeing others post about it, im wondering if this is a bios issue?

  6. #26
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    13

    Quote Originally Posted by romax View Post
    running into a similar issue here, after 6 months of no problems i woke up my pc starting in bios only.
    did the f8 key thing and changed the boot decice, when i select my E2: samsung SSD 850 pro 1TB it starts up normally in windows as ever before.

    but when i restart the pc it goes into bios again automatically.
    thing is in bios, at boot priority, my SSD doesnt show so i cant seem to switch it.

    anybody knows what to do?
    bumpi

  7. #27
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by romax View Post
    running into a similar issue here, after 6 months of no problems i woke up my pc starting in bios only.
    did the f8 key thing and changed the boot decice, when i select my E2: samsung SSD 850 pro 1TB it starts up normally in windows as ever before.

    but when i restart the pc it goes into bios again automatically.
    thing is in bios, at boot priority, my SSD doesnt show so i cant seem to switch it.

    anybody knows what to do?
    Check the Boot Device list in the BIOS. Make sure your SSD/HDD with the OS is the first entry.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •