Page 24 of 27 FirstFirst ... 14 22 23 24 25 26 ... LastLast
Results 231 to 240 of 263
  1. #231
    ROG Guru: White Belt Array
    Join Date
    Jun 2011
    Reputation
    10
    Posts
    101

    Had this problem with my laptop with win8 and win10 using my 3.0usb Kingston drive. Just sent it in for the gsync upgrade and they said they are replacing the system board should fix this I hope...

  2. #232
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    The left side ports are not attached to the motherboard. They are on a small daughter board that connects via a small ribbon cable. This is still somewhat prevalent on the G752s as well.

  3. #233
    ROG Member Array chartiet PC Specs
    chartiet PC Specs
    MotherboardMaximus VII Gene
    ProcessorIntel i7 4790k
    Graphics Card #1Gig 970 Gaming G1
    MonitorQNIX QX2710 LED Evo II Matte 27" 1440p
    Storage #1Samsung 840 Pro 256GB
    Storage #2Mushkin Enhanced Reactor 1TB
    CPU CoolerThermalright TS-140-BW RevA w/ Dual TY147A's
    CaseThermaltake Core X2
    Power SupplySeasonic SS-760XP2
    OS Windows 8.1 64-bit
    chartiet's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    18

    Hi guys. Kinda not hardware related but issue related in a way.

    After installing the latest Intel USB 3.0 eXtensible Host Controller Driver (v4.0.4.51) following Fernando's guide that closely mirrors method on page 16, Im still having connect/disconnect issues with an external drive via my 20-pin header on my desktop mobo.

    Any ideas on how to solve? Just thought Id ask. Thanks

  4. #234
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,121

    Well I would run the supplied driver from Asus Support Downloads if your running windows 7 and the generic windows driver for 8.1 or 10, this driver install routine here was specifically for G notebooks that are having issues with disconnects on the left side USB 3.0 ports. My Z97 Pro MB work well with the default windows drivers 8.1 and 10 never tried 7 on these newer boards.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  5. #235
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    773

    Quote Originally Posted by chartiet View Post
    Hi guys. Kinda not hardware related but issue related in a way.

    After installing the latest Intel USB 3.0 eXtensible Host Controller Driver (v4.0.4.51) following Fernando's guide that closely mirrors method on page 16, Im still having connect/disconnect issues with an external drive via my 20-pin header on my desktop mobo.

    Any ideas on how to solve? Just thought Id ask. Thanks
    Hi there chartiet.
    The use of Intel's XHCI driver instead of default MS is a possible/partial solution from the SW perspective.
    There are some external devices that this driver upgrade does help (to solve the disconnection during file transfer), some it does NOT help.
    Also, the intel driver enables the utilization of USB 3.0 transfer speeds, in comparision with the MS default driver ( which transfer files on USB 2.0 speeds ).
    AFAIK, there isn't much else to do in the SW realm, as the LEFT PORTS got unknown HW based issue ( look for teardown photos of the G751 to see that the LEFT USB PORTS has its own PCB-board, not like the RIGHT ports which are embedded on the main PCB board ).

    There might be only two more thing to try that *MIGHT* solve the issue:

    • connect that external storage to the RIGHT side usb ports.
    • connect a USB 3.0 HUB to the LEFT side usb ports, then connect your external storage to that hub. ( note that external USB 3.0 HUBS needs special driver that comes with Fernando's drivers pack, so make sure you use it - see my guide in this thread about it ).
    • connect a USB 3.0 external storage to the LEFT side usb ports for data transfer BUT provide additional POWER to that device from another USB port ( with the help of a cable like this )

  6. #236
    ROG Member Array chartiet PC Specs
    chartiet PC Specs
    MotherboardMaximus VII Gene
    ProcessorIntel i7 4790k
    Graphics Card #1Gig 970 Gaming G1
    MonitorQNIX QX2710 LED Evo II Matte 27" 1440p
    Storage #1Samsung 840 Pro 256GB
    Storage #2Mushkin Enhanced Reactor 1TB
    CPU CoolerThermalright TS-140-BW RevA w/ Dual TY147A's
    CaseThermaltake Core X2
    Power SupplySeasonic SS-760XP2
    OS Windows 8.1 64-bit
    chartiet's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    18

    Sorry if there was any confusion caused on my part (Gps3dx). The issue Im having is with a Z97 Max VII MoBo running Win8.1, particularly the 20-pin mobo header. I have ruled out any issues with the drive and/or case ports/cabling issues.

    The driver routine did fix one of the two problems I was having on JUST the Intel ports, transfer speeds (on all Intel ports), and connection issues with the header.

    It may just be a perfect storm issue with the drive/chipset/firmware/driver. Maybe power delivery related.

    To avoid any further unrelated rambling, I have a thread going in the proper hardware section. Sorry. Thanks though.

    https://rog.asus.com/forum/showthrea...-USB3-0-Issues

  7. #237
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    23

    I think I'm having the same issue on my Asus G751JY. Whenever I connect my USB 3.0 external hard drive the mouse freezes periodically:

    MAD CATZ R.A.T. 3 MOUSE LAGGY JERKY MOVEMENT ON USB 3.0 PORT ON ASUS G751JY

  8. #238
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    773

    Quote Originally Posted by korimitsu View Post
    I think I'm having the same issue on my Asus G751JY. Whenever I connect my USB 3.0 external hard drive the mouse freezes periodically:

    MAD CATZ R.A.T. 3 MOUSE LAGGY JERKY MOVEMENT ON USB 3.0 PORT ON ASUS G751JY
    Spamming each thread with a title containing "USB 3.0" with your unique issue won't bring the solution on its own.
    Since you suspect you're "suffering" from the famous USB 3.0 issue on the G75x serie, I can suggest you try to perform the many suggestions already suggested in these threads. ( like my guide that tells you how to replace the MS driver to intel's one. )

    Searching & reading is the quickest smartest step you can take right now.

  9. #239
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    141

    Quote Originally Posted by korimitsu View Post
    I think I'm having the same issue on my Asus G751JY. Whenever I connect my USB 3.0 external hard drive the mouse freezes periodically:

    MAD CATZ R.A.T. 3 MOUSE LAGGY JERKY MOVEMENT ON USB 3.0 PORT ON ASUS G751JY
    Have you tried installing the mouse driver from MadCatz? I have the exact same mouse(Cool little mouse) I never had the problem you had; if you have already installed the driver from MadCATZ then I'm not sure why your having this issue; You can check your USB plug to see if all the pins are clean and proper; could be due to a bad connection?

  10. #240
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Gps3dx View Post
    Spamming each thread with a title containing "USB 3.0" with your unique issue won't bring the solution on its own.
    Since you suspect you're "suffering" from the famous USB 3.0 issue on the G75x serie, I can suggest you try to perform the many suggestions already suggested in these threads. ( like my guide that tells you how to replace the MS driver to intel's one. )

    Searching & reading is the quickest smartest step you can take right now.
    Quote Originally Posted by httuner View Post
    Have you tried installing the mouse driver from MadCatz? I have the exact same mouse(Cool little mouse) I never had the problem you had; if you have already installed the driver from MadCATZ then I'm not sure why your having this issue; You can check your USB plug to see if all the pins are clean and proper; could be due to a bad connection?
    More things to point out:

    - The operating system is Windows 10 64 bits
    - Tested the Mad Catz RAT 3 mouse under ubuntu, + the Toshiba USB 3.0 external hard drive + Corsair GTX USB 3.0, and it works perfectly so far so good, so indeed looks more like a software issue.
    - Connecting the RAT 3 mouse and the external hard drive both directly to the USB ports, is then when the issue happens, but I get full transfer speed (about 100 MBps). However, if I put a USB 3.0 hub between the external drive and USB port, the issue does not happen, but the transfer speed is very slow.
    - The issue some times happens just right after connecting the hard drive, but other times it takes a few minutes of file transfer for the issue to happen.
    - The Logitech M325 usb bluetooth mouse works perfectly always (in case it helps)

    Here are some screenshots, using official drivers from Mad Catz and official Asus drivers for the G751JY from the official site, nothing patched or modified:


    Screenshot from device manager showing "Mice and other pointing devices" and "Universal Serial Bus controllers"


    "Mad Catz R.A.T. 3 Mouse (HID)" driver properties
    Driver Provider: Mad Catz
    Driver Date: 7/18/2016
    Driver Version: 7.0.57.16
    Digital Signer: Microsoft Windows Hardware Compatibility Publisher


    "Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)" driver properties
    Driver Provider: Microsoft
    Driver Date: 7/15/2016
    Driver Version: 10.0.14393.0
    Digital Signer: Microsoft Windows


    "USB Root Hub (xHCI)" driver properties
    Driver Provider: Microsoft
    Driver Date: 7/15/2016
    Driver Version: 10.0.14393.0
    Digital Signer: Microsoft Windows


    Placing a USB 3.0 hub between the external hard drive and the USB port (does not work well)


    Connecting the external hard drive directly to any of the port of the G751JY (with either Mad Catz or Logitech, mouse issue happening or not, the transfer goes perfectly)

    So, I've read all posts from this thread, sometimes you recommend to install MODDED "iusb3xhc.inf", "iusb3hub.inf", other times the drivers from WINRAID, which one should I try?

Page 24 of 27 FirstFirst ... 14 22 23 24 25 26 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •