Page 3 of 27 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 263
  1. #21
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Exostenza View Post
    Exostenza, thanks, it looks like Asus has forked the support areas again...

    The JY/JT links I go to, and have been sharing, still don't have 204. Your support link for JY has it, but not the JT - yet

    http://support.asus.com/download.asp...uLg2456gbkV5dw
    http://support.asus.com/download.asp...zsjpO34EbUTo7s

    Did anyone notice the USB compatibility changes helped after updating?

    SDoren didn't have any improvement, what are you trying to hook up, make/model? If Asus is actively working on making compatibility fixes to USB, now would be the time to let them know your devices that aren't working - make/model/firmware? and what exactly is failing. Then Asus can work up another batch of USB fixes.
    Last edited by hmscott; 11-22-2014 at 06:49 AM.

  2. #22
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    Hi hmscott,

    sorry for the late response. My ASUS Notebook Model is Asus G751JY-T7059H. The USB 3.0 harddrives are WD Passport and WD Element. In a test i find out that my intenso usb 3.0 HDD run without any problem.

  3. #23
    ROG Guru: Yellow Belt Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    153

    Quote Originally Posted by SDoern View Post
    Hi hmscott,

    sorry for the late response. My ASUS Notebook Model is Asus G751JY-T7059H. The USB 3.0 harddrives are WD Passport and WD Element. In a test i find out that my intenso usb 3.0 HDD run without any problem.
    Mine is also WD! Hmm, interesting...

  4. #24
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    70

    a little bit dissapointed about USB

    Yes, same problem here with The G751JT, Bios is 2.04. The 2 left ports seems to have insufficient power. I tested serveral external hdds with and without external power supply. All are failing. But if I insert for e.g. an Terratec Hybrid USB Stick all is fine. I can record tv without any failure. I get funny answers from the asus webside, when trying to submit a ticket. Did any one else get an answer?

  5. #25
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    I create a ticket after two weeks ago and wait 3 days for response ... the first answer was . please reinstall, driver update ...

    After two days i update my ticket with a link to these posts and still wait for answer.

  6. #26
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    70

    We don't need no premium spport, but an simple answer

    Hi SDoern,

    maybe we should better post it at http://rog.asus.com/forum/showthread...ng-G751-series .

    Questions there are answered quite fast.

    I reproduced an error as discribed at the left port, too. I took an ICY Box cloning station with very good values at copying and an crucial ssd. Error came after 10 minutes with 240mb/s copying.


    Update: I found unstable behaviour under Ubuntu, too. It looks more dramatic. Folders are blinking.




    best regards

    stevie
    Last edited by beststevie; 11-26-2014 at 01:22 PM.

  7. #27
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    It's starting to sound like bad USB adapter board's. I would file a Technical Inquiry with Asus using the info you have gathered, and ask for a hardware fix. Unfortunately it will require a physical RMA of the entire laptop, Asus doesn't ship replacement parts for warranty self repair.

    https://vip.asus.com <== create a login, register your laptop, file a Technical Inquiry with clearly stated details and request for resolution.

    It looks like this may be a parts problem or a design flaw - maybe re-laid out the USB board from the G750 to fit in the G751... it didn't go well.

    Please come back and let us know what Asus says and how they fix it.
    Last edited by hmscott; 11-26-2014 at 02:26 PM.

  8. #28
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    So I exchanged my laptop with faulty USB ports for the same model and surprise... Ports still don't work. Not sure what were the engineers in Asus thinking, but this really sucks.

  9. #29
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    70

    Hi,

    yes, I think it's quite useless to exchange it. Yesteraday I discussed this with a friend, who had a former model. He has had the same problems.

    As my reseller is one of the biggest Multimedia Sellers in Germany, I will discuss this with them and try to make them understand and I'm going to try to get some money back (I would say about 300 €). Whith that it should be OK and if not I'll give it back and get an Acer with 4K Display.
    It's a pitty, because I've begun to love this notebook, really, although I cannot understand this thing with the battery. If other manufacturers will do so in future, too, I'll go back to the roots and build myself a nice PC for that money.


    cheers

    stevie

  10. #30
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    9

    Hi,
    i have a response from support with the statement that there is noch USB problem when other devices run on the ports. I have to contact the manufacturer from the USB HDD.Maybe ehe manufacturerer have a compatibility problem with the chipset. For me is that answer not qaulified enough because Western Digital is one of the biggest HDD producer and the HDD run on every hardware but not on this expensive high end notebook O.o. At the moment i think that the support dont realy want to look about any problems and give us only some standard answers.
    I answer was that they should please confirm this statement. For me i think about to give the notebook back ...

Page 3 of 27 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •