Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    1

    G75VX GPU issue (code 43)

    Hi, couldn't find a topic on that and it starts to drive me mad. Would be grateful for assistance:

    My GPU started to display "Windows has stopped this device because it has reported problems. (Code 43)" after a routine update today. It has happened once before on Windows 8 (same thing, right after it updated) and the tech support suggested I restore factory settings. I did just that and it installed windows 8.1 automatically. The problem persisted, but right after I've installed the newest drivers it went away. Now, after about 2 weeks it came back exactly the same. I haven't been able to find a solution anywhere, ASUS support is useless and I can't just reinstall everything every time an update comes out! Any ideas?

  2. #2
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    111
    Posts
    4,174

    You might try to set your GPU back to default then after the update turn you GPU software on again? The reason you don't see many people talking about this because its a rare problem I haven't see this before in the last 2.5 years I've been in this forum. You also might want to try the NVidia support website since your getting an actual error code.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •