Results 1 to 1 of 1
  1. #1
    ROG Member Array m33ts4k0z PC Specs
    m33ts4k0z PC Specs
    MotherboardAsus ROG Maximus VIII Hero
    ProcessorIntel Core i7 6700K
    Memory (part number)Corsair Vengeance 16GB @ 3200MHz
    Graphics Card #1EVGA GeForce GTX 980 Ti SuperClocked+
    Graphics Card #2EVGA GeForce GTX 980 Ti SuperClocked+
    Sound CardAsus ROG Xonar Phoebus Solo 7.1
    MonitorBenQ 32" BL3201PT 4K
    Storage #1Samsung NVMe SSD 950 PRO 512GB
    Storage #2Western Digital Black 1TB
    CPU CoolerCooler Master Hyper 212 Evo
    CaseCooler Master HAF 932
    Power SupplyFractal Design Newton R3 1000W Platinum
    Keyboard QPad MK-85
    Mouse Anker 8500DPI Laser Mouse
    Headset Razer Tiamat 7.1
    Mouse Pad Logitech
    OS Windows 10 Pro

    Join Date
    Nov 2014

    No sound in certain games.


    I bought the Xonar Phoebus Solo yesterday and it's working great. However, I'm having an issue with Dragon Age: Inquisition. When having Home Theater v4 enabled and while I have another application like chrome/youtube or TeamSpeak3 running, the game doesn't have sound at all.

    There are 2 workarounds that I found so far to by pass this issue:

    1) I can close all programs and start the game first with Home Theater v4 enabled. Then all programs including the game is working fine.

    2) I can deactivate the Home Theater v4 from the task bar, enter the game and then activate it again without exiting any programs. This will enable the sound and Home Theater v4 in game while all other programs are also working correctly.

    Funny thing is that this issue doesn't occur neither in League of Legends nor in Far Cry 4. These are the 2 other games I tried so far.

    I'm using Windows 8.1 Pro x64 and running eveyrthing with admin rights.

    I know that especially the second solution is kind of acceptable but why isn't Asus showing some love to this card? the drivers are almost 1 year old and there are issues to be worked out.

    Anyone else had/has this issue?

    Thanks in advance

    EDIT: Further testing: This behaviour occurs only on 7.1 mode and not in stereo doesn't matter if I have home theater enabled or not.

    FIX: Well this one was on me... I was also having crackling sound and different issues in chrome and some other apps together with the no sound issue in DA:I. I fixed all of those issues by reducing the sample rate to 24bit 44100 Hz from 24bit 192000 Hz it was before.
    Last edited by m33ts4k0z; 11-30-2014 at 08:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts