Page 42 of 63 FirstFirst ... 32 40 41 42 43 44 52 ... LastLast
Results 411 to 420 of 626
  1. #411
    ROG Guru: White Belt Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    105

    Quote Originally Posted by BRSxIgnition View Post
    Well... This is depressing and frustrating beyond all relief...

    It acts just like the old driver, for me.

    Are there any special instructions for installation? (I unmuted my sub, uninstalled the driver software, restarted, and installed it, then restarted again.)
    same here...nothing diferent

    -no control over the subwoofer
    -most of the sound high is still coming from de subw

  2. #412
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    It should balance sub:speakers and make the sub more LFE. Thanks for feedback.

    You won't get control over the sub at this stage. We're still working on that UI update.

  3. #413
    ROG Guru: Yellow Belt Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    234

    Quote Originally Posted by MarshallR@ASUS View Post
    It should balance sub:speakers and make the sub more LFE. Thanks for feedback.

    You won't get control over the sub at this stage. We're still working on that UI update.
    Any idea why we're not experiencing any change in sound? How did you install the driver, Marshall?

  4. #414
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    66

    #epicfail
    #stillbroken

  5. #415
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    3

    Same here, the beta driver did not fix the problem for me. I have checked it by setting the volume to 100% and doing a Skype call (to hear the dialing sound). Unfortunately, it seems everything still goes through the subwoofer and distortions are still present.

  6. #416
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    78

    Ok...more info...using setup.exe from Marshalls folder.....once it is done installing, go into the MaxxAudio program and play around some. I can tune the front speakers/treble properly now. All that is needed is the ability to tune the subwoofer. I think Marshall is on the right track...we just need the UI update for the subwoofer.

    Try the WAR ROOM setting in MaxxAudio
    Last edited by cablebandit; 01-12-2015 at 04:04 PM.

  7. #417
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    54

    Quote Originally Posted by MarshallR@ASUS View Post
    I've just sent out about 50 emails/PMs so hopefully I didn't miss anyone and the download link keeps working throughout (270MB x 50 ~13.5GB of upload). If not I will host the file elsewhere.

    Please keep this thread about the sound issue only. We are not covering other concerns here.
    Marshall-
    i have not received youre driver,,,, did you get my PM with email???, sent it to you just about right after you posted

  8. #418
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    54

    anybody feel like volunteering to send me the download link via PM ?

    would save me some time and dont know when ill hear from marshall, thanks

  9. #419
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    54

    Quote Originally Posted by crudetrader View Post
    Marshall-
    i have not received youre driver,,,, did you get my PM with email???, sent it to you just about right after you posted
    it seems that my pm may not have been delivered, is marhsall's email MarshallR@asus.com ? getting user not found message

  10. #420
    ROG Guru: Yellow Belt Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    234

    Quote Originally Posted by cablebandit View Post
    Ok...more info...using setup.exe from Marshalls folder.....once it is done installing, go into the MaxxAudio program and play around some. I can tune the front speakers/treble properly now. All that is needed is the ability to tune the subwoofer. I think Marshall is on the right track...we just need the UI update for the subwoofer.

    Try the WAR ROOM setting in MaxxAudio
    I tried using the device manager to install the drivers like you had in your original post (which seems edited now for.. some reason?) It seems to have installed the same way as it did before, with the subwoofer still dominating the other speakers.

    Other findings:
    • War Room (Or any MaxxAudio Setting) has no effect.
    • Under Playback Devices, all levels do nothing except for front, which controls all audio.
    • "Mute.exe" still works, and stops the subwoofer from overiding the sound of everything else.
    • When using "Mute.exe", muting the volume or manually turning it to 0% causes sound to RETURN to the Subwoofer. (This brings back the imbalance issue.)
    • Subwoofer distorts at higher volumes. (65%+, Not a change, just something I should clarify, as I stated 30% before.)


    Essentially back to square one, it seems.

    Quote Originally Posted by crudetrader View Post
    anybody feel like volunteering to send me the download link via PM ?

    would save me some time and dont know when ill hear from marshall, thanks
    I'll send it to you now. Hopefully you can provide some fresh insight on the issue.
    Last edited by BRSxIgnition; 01-12-2015 at 05:00 PM.

Page 42 of 63 FirstFirst ... 32 40 41 42 43 44 52 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •