Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18

Thread: Q-Code 00

  1. #11
    New ROGer Array
    Join Date
    Aug 2015

    Finally, making more conductive, thicker and more robust socket pins won't only improve system stability and over-clock achievements but will also create much less failing boards with issues and much less RMAs to Asus. This will improve Asus's reputation even if its already top-notch. It will benefit both parties again.

  2. #12
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012

    Poddington....OK I kind of read your post as switch out to another same your case the new CPU is probably fine. There are some very specific hoops to jump through to get DC running on those boards and some failures....

    I wouldnt go to the bother of testing CPU in your case....maybe order preprogramed bios chip is an option?

  3. #13
    ROG Member Array aktivexkontrol PC Specs
    aktivexkontrol PC Specs
    MotherboardAsus Z97 - A
    ProcessorIntel i7 4790K 48GHz
    Memory (part number)Corsair LP 32GB (4x8GB) 1600
    Graphics Card #1Asus GTX 1070 8GB Turbo
    MonitorAcer XB241H
    Storage #1Samsung 850 Pro 256
    Storage #2Seagate Baracuda 1TB ST1000DM003
    CPU CoolerCorsair H110i
    CaseAntec PII Luce
    Power SupplySeasonic 650 Watts Gold
    Keyboard Thermaltake Quick fire (Cherry RED)
    Mouse Mionix NAOS 7000
    OS Windows 10 Pro 64
    aktivexkontrol's Avatar
    Join Date
    Dec 2014

    usually do a power drain, totally unplug the power cable from the wall, hold down the power button to drain all power from the motherboard, it happens from time to time then eventually my PSU died. LoL

  4. #14
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015

    I know this is an old thread but I like to add in case others with the same error on a Maximus X Hero with an i7 8700k get error code 00.

    A few days ago I left my PC on running Ubuntu 18.04 all night. When I went back to it in the morning I had a non responsive desktop with just a pink screen, as if it was stuck trying to go into sleep mode. After a hard shut down by pressing the power button for 4 seconds, I had a QCode 00 and CPU light lit on the mobo. It would not boot. After testing with different ram and a graphics card from my other Maximus VIII Ranger, with no cure, I was left with just the CPU to test.

    I changed the CPU for a brand new i7 8086k and the problem was fixed. So I have a dead i7 8700k that is still under warranty, which caused the Qcode 00.

    I'm planning on getting a change over for a new i7 8700k and upgrading my other desktop with it with a new z370 mobo, probably a Maximus X Formula, because I can use all the other hardware that is on the Maximus VIII Ranger. This is for my Daughter who enjoys playing games.

  5. #15
    ROG Member Array ntholm PC Specs
    ntholm PC Specs
    MotherboardASUS STRIX X99 GAMING
    Processori7 6850k
    Graphics Card #1ASUS STRIX GTX 1080 Ti
    Graphics Card #2ASUS STRIX GTX 1080
    Graphics Card #3ASUS GTX 780 Ti
    Graphics Card #4ASUS GTX 560 Ti
    Monitor2 x PG279Q
    Storage #1Samsung NVMe M.2 960 Pro 512Gb
    CPU CoolerKraken X62
    CaseCorsair Obsidian
    Power SupplyCorsair HX1000i
    Keyboard Logitech illuminated
    Mouse Kana
    Headset Bose QC 25
    OS Windows 10
    Accessory #1 Rubber duck

    Join Date
    Dec 2017

    Hi all, same issue:

    Q-code: 00 and CPU led is lit red. Monitor remains black - no input signal. The rest of the LED in the machine is lit like they are supposed to when powered.

    My specs:
    Asus gaming x99 motherboard
    core i7 6850k broadwell-E
    kraken x62 cooler
    32gb dominator platinum 2666fsb
    512gb samsung 960 pro m.2 ssd
    asus strix gtx 1080ti
    PSU Corsair HX1000i

    System has functioned correctly for almost 2 years. Then suddenly code 00 and red cpu led.

    I have tried:
    - Flashing bios (several times)
    - removing cmos battery for 1 hour then re-insert
    - removing mobo from case, place on non-conductive surface - only connect essential stuff.
    - completely de-power system and re-run as some ppl have had luck with in this thread.
    - swapped PSU with another that i know is working since i took it from a computer with no issues.

    I am not a newbie with hardware. I know my mobo or CPU is dead but i need to know which because RMA of non-faulty hardware will cost me 70 euro from this ****ty dealer.

    I would appreciate your oppinions.
    Last edited by ntholm; 09-06-2018 at 09:49 AM.

  6. #16
    ROG Junior Member Array
    Join Date
    Sep 2014

    I just had this issue a couple of days ago. 00 is a dead CPU. I too replaced everything, even rma'd the motherboard. I found out that my 6850k died.

  7. #17
    ROG Guru: Orange Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS z490 maximus XII Apex 2nd x299 Rampage VI Apex
    Processori9-10900k & i9-9940x
    Memory (part number)Trident-Z 3600c16 2nd Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block 2nd Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #12-Samsung 970 Evo Plus 500gb M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Cooler2-240GTX with Heatkiller-4-Pro/ vrm water block Both&x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 2nd EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum 2nd Logitech G710+
    Mouse 2-Red dragon Perdition
    OS Win-7 & win-10 pro on both systems Win-7 everyday os
    Accessory #1 Optimus Foundation copper plexi 2nd Optimus SigV2
    Accessory #2 ModmyMods clear coolant
    Accessory #3 ModMyMods 3/8-5/8" clear soft tubing/ MORA 360 Pro x2
    ThrashZone's Avatar
    Join Date
    Oct 2017

    Yep noticed vccio cpu 1.05 voltage is jacked up to 1.25v way too high even for broadwell-e just by increasing ram frequency past 2133 forget about xmp's adjustments !!!
    Even haswell-e limit is 1.15v and best to stay lower than that.

    Auto voltage on cache can also contribute to a doa cpu and probably board
    asus really hosed x99 bios past 2101 !

  8. #18
    ROG Member Array
    Join Date
    Aug 2018

    Q code 00 crossblade ranger

    Having same problem Q code 00, my computer used to work just fine and suddenly no image on my screen. I tested my CPU, RAM and HDD on another motherboard and they do work... so i guess it is my mobo that stopped working but she turns on and looks like "it is okay" but it doesn't... i'm so sad... I think i won't buy any other Asus' motherboard.

    A10 7850K
    Crossblade Ranger
    Corsair Vengeance 16GB DDR3

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts